Bug 583264 - [abrt] crash in qbittorrent-2.2.5-1.fc12: Process /usr/bin/qbittorrent was killed by signal 11 (SIGSEGV)
[abrt] crash in qbittorrent-2.2.5-1.fc12: Process /usr/bin/qbittorrent was ki...
Status: CLOSED DUPLICATE of bug 581760
Product: Fedora
Classification: Fedora
Component: qbittorrent (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: leigh scott
Fedora Extras Quality Assurance
abrt_hash:e82560913790b7f40e8efa2e4f2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-17 10:15 EDT by dtdraganov
Modified: 2010-07-20 09:34 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-16 10:50:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (18.03 KB, text/plain)
2010-04-17 10:15 EDT, dtdraganov
no flags Details

  None (edit)
Description dtdraganov 2010-04-17 10:15:16 EDT
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: qbittorrent
component: qbittorrent
executable: /usr/bin/qbittorrent
kernel: 2.6.32.11-99.fc12.x86_64
package: qbittorrent-2.2.5-1.fc12
rating: 4
reason: Process /usr/bin/qbittorrent was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 dtdraganov 2010-04-17 10:15:19 EDT
Created attachment 407270 [details]
File: backtrace
Comment 2 leigh scott 2010-05-16 04:48:13 EDT
reassigned to qt
Comment 3 Kevin Kofler 2010-05-16 10:50:27 EDT
Yet another one with the same backtrace (QMultiInputContext).

*** This bug has been marked as a duplicate of bug 581760 ***

Note You need to log in before you can comment on or make changes to this bug.