Bug 583516 - [abrt] crash in samba-client-0:3.5.2-59.fc13: Process /usr/bin/smbclient was killed by signal 11 (SIGSEGV)
[abrt] crash in samba-client-0:3.5.2-59.fc13: Process /usr/bin/smbclient was ...
Status: CLOSED DUPLICATE of bug 586511
Product: Fedora
Classification: Fedora
Component: samba (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Simo Sorce
Fedora Extras Quality Assurance
abrt_hash:a9f7243ba564dbfeeafb3be2293...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-18 20:33 EDT by drewskiwooskie
Modified: 2010-04-30 15:23 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-30 15:23:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (6.08 KB, text/plain)
2010-04-18 20:33 EDT, drewskiwooskie
no flags Details

  None (edit)
Description drewskiwooskie 2010-04-18 20:33:24 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: smbclient '\\\\10.0.0.10\\bigshare'
component: samba
executable: /usr/bin/smbclient
global_uuid: a9f7243ba564dbfeeafb3be2293e4722c3bdcf09
kernel: 2.6.33.2-41.fc13.x86_64
package: samba-client-0:3.5.2-59.fc13
rating: 4
reason: Process /usr/bin/smbclient was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

comment
-----
This worked before the last update.
attempted to mount my  public share. 

How to reproduce
-----
1.attempt to mount samba share that has public access
2. 
3.
Comment 1 drewskiwooskie 2010-04-18 20:33:26 EDT
Created attachment 407459 [details]
File: backtrace
Comment 2 Mihai Limbășan 2010-04-30 13:03:04 EDT
Please see bug #586511 for cause and patch.
Comment 3 Adam Williamson 2010-04-30 15:23:37 EDT

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 586511 ***

Note You need to log in before you can comment on or make changes to this bug.