Bug 583714 - Cannot boot from non-existent NIC
Cannot boot from non-existent NIC
Status: CLOSED DUPLICATE of bug 577851
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-19 10:19 EDT by Michael Monreal
Modified: 2010-04-20 12:16 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-20 12:16:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Michael Monreal 2010-04-19 10:19:45 EDT
With virt-manager-0.8.3-2.fc13, try to create a new PXE boot VM:

Unable to complete install '<class 'libvirt.libvirtError'> internal error Process exited while reading console log output: char device redirected to /dev/pts/1
Cannot boot from non-existent NIC

Traceback (most recent call last):
  File "/usr/share/virt-manager/virtManager/create.py", line 1510, in do_install
    dom = guest.start_install(False, meter = meter)
  File "/usr/lib/python2.6/site-packages/virtinst/Guest.py", line 798, in start_install
    return self._do_install(consolecb, meter, removeOld, wait)
  File "/usr/lib/python2.6/site-packages/virtinst/Guest.py", line 899, in _do_install
    self.domain = self.conn.createLinux(install_xml, 0)
  File "/usr/lib/python2.6/site-packages/libvirt.py", line 1147, in createLinux
    if ret is None:raise libvirtError('virDomainCreateLinux() failed', conn=self)
libvirtError: internal error Process exited while reading console log output: char device redirected to /dev/pts/1
Cannot boot from non-existent NIC

'
Comment 1 Cole Robinson 2010-04-20 12:16:57 EDT

*** This bug has been marked as a duplicate of bug 577851 ***

Note You need to log in before you can comment on or make changes to this bug.