Bug 583812 - need updated gnome-icon-theme-extras release
need updated gnome-icon-theme-extras release
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-icon-theme-extras (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks: f13artwork
  Show dependency treegraph
 
Reported: 2010-04-19 15:38 EDT by Máirín Duffy
Modified: 2010-04-20 14:21 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-20 14:21:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Máirín Duffy 2010-04-19 15:38:31 EDT
Description of problem:

Hi, I checked out the latest gnome-icon-theme-extras package I could find  	 (gnome-icon-theme-extras-2.30.0-1.fc14.noarch.rpm) but it looks like it was built the day before some important icons were added to the upstream git repo. The icons I'm most concerned about are:

- drive-harddisk-ieee1394
- drive-harddisk-usb
- media-optical-bd
- media-optical-cd
- media-optical-dvd

Is there any chance we could get another build so we can grab these new icons?

Thanks, ~m
Comment 1 Bastien Nocera 2010-04-20 05:24:45 EDT
Upstream needs to do a release.
Comment 2 Máirín Duffy 2010-04-20 09:37:42 EDT
Hi Bastien, 

Okie doke, working on a new release, will let you know when it's ready.

~m
Comment 3 Máirín Duffy 2010-04-20 09:59:34 EDT
Hi Bastien, Jimmac just released 2.30.1!
Comment 4 Bastien Nocera 2010-04-20 14:21:13 EDT
2.30.1 is in rawhide, and in shortly in F13.

Note You need to log in before you can comment on or make changes to this bug.