Bug 583907 - [regression] PXE boots fail with "Cannot boot from non-existent NIC"
[regression] PXE boots fail with "Cannot boot from non-existent NIC"
Status: CLOSED DUPLICATE of bug 577851
Product: Fedora
Classification: Fedora
Component: libvirt (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Daniel Veillard
Fedora Extras Quality Assurance
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-20 03:48 EDT by Enrico Scholz
Modified: 2010-04-20 08:56 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-20 08:56:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Enrico Scholz 2010-04-20 03:48:32 EDT
Description of problem:

A guest which worked fine in F-12 fails now to start with

| # virsh start chatham
| error: Failed to start domain chatham
| error: internal error Process exited while reading console log output: char device redirected to /dev/pts/1
| Cannot boot from non-existent NIC

I guess it is due to the

    <boot dev='network'/>



Version-Release number of selected component (if applicable):

libvirt-0.7.7-2.fc13.x86_64
qemu-common-0.12.3-6.fc13.x86_64
Comment 1 Eduardo Habkost 2010-04-20 08:56:16 EDT

*** This bug has been marked as a duplicate of bug 577851 ***

Note You need to log in before you can comment on or make changes to this bug.