Bug 584070 - [abrt] crash in pino-0.2.6-1.fc13: Process /usr/bin/pino was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in pino-0.2.6-1.fc13: Process /usr/bin/pino was killed by signal...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: pino
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Filipe Rosset
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0a24b645fa411ca87347614a649...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-20 17:04 UTC by Fabian A. Scherschel
Modified: 2010-05-06 06:58 UTC (History)
5 users (show)

Fixed In Version: pino-0.2.7-1.fc13
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-06 06:58:42 UTC


Attachments (Terms of Use)
File: backtrace (9.49 KB, text/plain)
2010-04-20 17:04 UTC, Fabian A. Scherschel
no flags Details

Description Fabian A. Scherschel 2010-04-20 17:04:37 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: pino
comment: Had the program running, did not interact with it when it crashed...
component: pino
executable: /usr/bin/pino
global_uuid: 0a24b645fa411ca87347614a6490d01029992fa1
kernel: 2.6.33.1-24.fc13.i686.PAE
package: pino-0.2.6-1.fc13
rating: 4
reason: Process /usr/bin/pino was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Use pino
2. Eventually it crashes

Comment 1 Fabian A. Scherschel 2010-04-20 17:04:39 UTC
Created attachment 407877 [details]
File: backtrace

Comment 2 Johan Vervloet 2010-04-23 06:53:38 UTC
I just experienced a similar crash, when starring a dent.  I am not able to reproduce it.

Linux 2.6.33.2-57.fc13.i686.PAE #1 SMP Tue Apr 20 08:58:17 UTC 2010 i686 i686 i386 GNU/Linux

Pino-0.2.6-1.fc13

Comment 3 Filipe Rosset 2010-04-23 12:06:54 UTC
Apparently this error occurs only on i686 systems.
Another user on #bz 583197 report this:
"Uninstalling and reinstalling pino fixes this it would appear."

Please try it and report here.

Comment 4 Fedora Update System 2010-04-30 17:55:24 UTC
pino-0.2.7-1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/pino-0.2.7-1.fc13

Comment 5 Fedora Update System 2010-04-30 23:42:12 UTC
pino-0.2.7-1.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update pino'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/pino-0.2.7-1.fc13

Comment 6 Fedora Update System 2010-05-06 06:58:08 UTC
pino-0.2.7-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.