Bug 584375 - [abrt] crash in openoffice.org-writer-1:3.2.0-12.14.fc13: Process /usr/lib/openoffice.org3/program/swriter.bin was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in openoffice.org-writer-1:3.2.0-12.14.fc13: Process /usr/lib/op...
Status: CLOSED DUPLICATE of bug 584354
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:75d8188a80ae5730b862d40ff3a...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-21 13:36 UTC by Pavel Alexeev
Modified: 2010-04-21 13:43 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-21 13:43:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (63.98 KB, text/plain)
2010-04-21 13:36 UTC, Pavel Alexeev
no flags Details

Description Pavel Alexeev 2010-04-21 13:36:46 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/openoffice.org3/program/swriter.bin -writer '/home/pasha/WORK/Vedisoft.info/\xd0\xa2\xd0\x97 \xd0\xb8\xd0\xbd\xd1\x82\xd0\xb5\xd0\xb3\xd1\x80\xd0\xb0\xd1\x86\xd0\xb8\xd0\xb8 SugarCRM \xd0\xb8 1\xd0\xa1(vedisoft)_2.doc'
component: openoffice.org
executable: /usr/lib/openoffice.org3/program/swriter.bin
global_uuid: 75d8188a80ae5730b862d40ff3a11866a9aa4e38
kernel: 2.6.33.1-24.fc13.i686
package: openoffice.org-writer-1:3.2.0-12.14.fc13
rating: 4
reason: Process /usr/lib/openoffice.org3/program/swriter.bin was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Pavel Alexeev 2010-04-21 13:36:49 UTC
Created attachment 408068 [details]
File: backtrace

Comment 2 Caolan McNamara 2010-04-21 13:43:57 UTC

*** This bug has been marked as a duplicate of bug 584354 ***


Note You need to log in before you can comment on or make changes to this bug.