Bug 584448 - Exception: fstab entry /dev/sda9 is malformed: scanned format (ntfs) differs from fstab format (ntfs-3g)
Exception: fstab entry /dev/sda9 is malformed: scanned format (ntfs) differs ...
Status: CLOSED DUPLICATE of bug 579507
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
anaconda_trace_hash:2e19f76edeaaef2b4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-21 11:27 EDT by Witek Mozga
Modified: 2010-09-23 01:04 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-21 11:32:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (195.99 KB, text/plain)
2010-04-21 11:27 EDT, Witek Mozga
no flags Details
Attached traceback automatically from anaconda. (205.81 KB, text/plain)
2010-05-03 23:12 EDT, mohamed nasr
no flags Details
Attached traceback automatically from anaconda. (251.85 KB, text/plain)
2010-05-12 17:27 EDT, Mattia M.
no flags Details
Attached traceback automatically from anaconda. (338.36 KB, text/plain)
2010-05-26 11:56 EDT, Uros Bizjak
no flags Details
Attached traceback automatically from anaconda. (253.93 KB, text/plain)
2010-05-28 10:09 EDT, Juhani Saastamoinen
no flags Details
Attached traceback automatically from anaconda. (313.31 KB, text/plain)
2010-06-29 17:55 EDT, Steve Dickson
no flags Details
Attached traceback automatically from anaconda. (283.96 KB, text/plain)
2010-09-22 19:19 EDT, Michal Schmidt
no flags Details

  None (edit)
Description Witek Mozga 2010-04-21 11:27:44 EDT
The following was filed automatically by anaconda:
anaconda 13.37.2 exception report
Traceback (most recent call first):
  File "/usr/lib/anaconda/storage/__init__.py", line 1718, in parseFSTab
    raise Exception("fstab entry %s is malformed: %s" % (devspec, e))
  File "/usr/lib/anaconda/storage/__init__.py", line 1313, in mountExistingSystem
    fsset.parseFSTab()
  File "/usr/lib/anaconda/upgrade.py", line 172, in upgradeMountFilesystems
    mountExistingSystem(anaconda, anaconda.upgradeRoot[0], allowDirty = 0)
  File "/usr/lib/anaconda/dispatch.py", line 205, in moveStep
    rc = stepFunc(self.anaconda)
  File "/usr/lib/anaconda/dispatch.py", line 126, in gotoNext
    self.moveStep()
  File "/usr/lib/anaconda/gui.py", line 1401, in setScreen
    self.anaconda.dispatch.gotoNext()
  File "/usr/lib/anaconda/gui.py", line 1314, in nextClicked
    self.setScreen ()
Exception: fstab entry /dev/sda9 is malformed: scanned format (ntfs) differs from fstab format (ntfs-3g)
Comment 1 Witek Mozga 2010-04-21 11:27:49 EDT
Created attachment 408106 [details]
Attached traceback automatically from anaconda.
Comment 2 Chris Lumens 2010-04-21 11:32:47 EDT

*** This bug has been marked as a duplicate of bug 579507 ***
Comment 3 mohamed nasr 2010-05-03 23:12:51 EDT
Created attachment 411172 [details]
Attached traceback automatically from anaconda.
Comment 4 Mattia M. 2010-05-12 17:27:43 EDT
Created attachment 413571 [details]
Attached traceback automatically from anaconda.
Comment 5 Uros Bizjak 2010-05-26 11:56:02 EDT
Created attachment 416902 [details]
Attached traceback automatically from anaconda.
Comment 6 Juhani Saastamoinen 2010-05-28 10:09:01 EDT
Created attachment 417620 [details]
Attached traceback automatically from anaconda.
Comment 7 Steve Dickson 2010-06-29 17:55:12 EDT
Created attachment 427804 [details]
Attached traceback automatically from anaconda.
Comment 8 Michal Schmidt 2010-09-22 19:19:42 EDT
Created attachment 449065 [details]
Attached traceback automatically from anaconda.

Note You need to log in before you can comment on or make changes to this bug.