Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 584456 - [abrt] crash in blender-2.49b-6.fc12: Process /usr/bin/blender.bin was killed by signal 11 (SIGSEGV)
[abrt] crash in blender-2.49b-6.fc12: Process /usr/bin/blender.bin was killed...
Status: CLOSED DUPLICATE of bug 571793
Product: Fedora
Classification: Fedora
Component: blender (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Jochen Schmitt
Fedora Extras Quality Assurance
abrt_hash:cf6cf1f991420243d813a4e3d40...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-21 11:35 EDT by Roger Cowles
Modified: 2010-05-25 04:29 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:29:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (21.96 KB, text/plain)
2010-04-21 11:35 EDT, Roger Cowles
no flags Details

  None (edit)
Description Roger Cowles 2010-04-21 11:35:55 EDT
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/blender.bin
component: blender
executable: /usr/bin/blender.bin
kernel: 2.6.32.11-99.fc12.i686
package: blender-2.49b-6.fc12
rating: 4
reason: Process /usr/bin/blender.bin was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.Build Yafaray from SVN source
2.Install into Blender
3.Set the QT GUI Look and Feel to Plastique
4. Start Blender 2.49b and open a model
5. Attempt to render the model using Yafaray
Comment 1 Roger Cowles 2010-04-21 11:35:57 EDT
Created attachment 408114 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:29:25 EDT

*** This bug has been marked as a duplicate of bug 571793 ***
Comment 3 Karel Klíč 2010-05-25 04:29:25 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #571793.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.