Bug 584491 - [abrt] crash in terminator-0.14-3.fc13: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
[abrt] crash in terminator-0.14-3.fc13: Process /usr/bin/python was killed by...
Status: CLOSED DUPLICATE of bug 579851
Product: Fedora
Classification: Fedora
Component: terminator (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Dominic Hopf
Fedora Extras Quality Assurance
abrt_hash:fc8dab63f484a0747fa9d2d20f5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-21 13:21 EDT by JonRam
Modified: 2010-04-21 19:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-21 19:08:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (76.91 KB, text/plain)
2010-04-21 13:21 EDT, JonRam
no flags Details

  None (edit)
Description JonRam 2010-04-21 13:21:54 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/terminator
comment: Everytime you open the terminator terminal and select Split Horizontally the application splits, the background turns black and after a second it crashes.
component: terminator
executable: /usr/bin/python
global_uuid: fc8dab63f484a0747fa9d2d20f5c585e681d0ae3
kernel: 2.6.33.2-57.fc13.x86_64
package: terminator-0.14-3.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Open Terminator
2. Mouse right click on the terminal window
3. Select "Split Horizontally"
Comment 1 JonRam 2010-04-21 13:21:56 EDT
Created attachment 408129 [details]
File: backtrace
Comment 2 Dominic Hopf 2010-04-21 19:08:03 EDT
Hi, thanks very much for reporting the issue. It is known and there should be a fix available the next days.

*** This bug has been marked as a duplicate of bug 579851 ***

Note You need to log in before you can comment on or make changes to this bug.