Bug 584521 - nslcd fails to start on new rhel-6 install
Summary: nslcd fails to start on new rhel-6 install
Status: CLOSED DUPLICATE of bug 582246
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: authconfig   
(Show other bugs)
Version: 6.0
Hardware: All Linux
low
medium
Target Milestone: rc
: ---
Assignee: Tomas Mraz
QA Contact: BaseOS QE - Apps
URL:
Whiteboard:
Keywords: Reopened
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-21 19:24 UTC by Dennis Gilmore
Modified: 2010-04-21 21:47 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-21 21:47:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dennis Gilmore 2010-04-21 19:24:36 UTC
Description of problem:
I did a new install of rhel6 beta and configured ldap auth during firstboot.  nslcd fails to start with a unknown keyword 'pam_password'  message. 

Im trying to use ldap for authentication and authorization.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 2 Dmitri Pal 2010-04-21 20:33:16 UTC
This might be same authconfig issue as this https://bugzilla.redhat.com/show_bug.cgi?id=584519

Comment 3 Nalin Dahyabhai 2010-04-21 20:41:00 UTC
(In reply to comment #2)
> This might be same authconfig issue as this
> https://bugzilla.redhat.com/show_bug.cgi?id=584519    

It is (also bug #582246), and is one of the known issues listed here: http://www.redhat.com/docs/en-US/Red_Hat_Enterprise_Linux/6-Beta/html/Beta_Release_Notes/apds06.html; moving this to authconfig.

Comment 4 Nalin Dahyabhai 2010-04-21 20:41:56 UTC
Aagh.  Didn't mean to close that.

Comment 5 RHEL Product and Program Management 2010-04-21 21:11:49 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 6 Tomas Mraz 2010-04-21 21:47:48 UTC

*** This bug has been marked as a duplicate of bug 582246 ***


Note You need to log in before you can comment on or make changes to this bug.