Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 584549 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox wa...
Status: CLOSED DUPLICATE of bug 546861
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:2c1167a96644bb3fe81de2e9259...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-21 16:26 EDT by William Henry
Modified: 2010-05-14 08:13 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-14 08:13:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (101.86 KB, text/plain)
2010-04-21 16:26 EDT, William Henry
no flags Details

  None (edit)
Description William Henry 2010-04-21 16:26:43 EDT
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5/firefox
component: firefox
executable: /usr/lib/firefox-3.5/firefox
kernel: 2.6.32.11-99.fc12.i686
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 William Henry 2010-04-21 16:26:47 EDT
Created attachment 408167 [details]
File: backtrace
Comment 2 Chris Campbell 2010-05-08 10:59:02 EDT
#3  <signal handler called>
No symbol table info available.
#4  JS_CallTracer (trc=0xbfd77f18, thing=0xbf09cb88, kind=2) at jsgc.cpp:2700
        rt = 0xb726b000
        a = <value optimized out>
        cx = 0xb4ebdc00
        index = <value optimized out>
        flagp = 0xbf09ce7e <Address 0xbf09ce7e out of bounds>
#5  0x0024b776 in js_TraceObject (trc=0xbfd77f18, obj=0x9f6e5740)
    at jsobj.cpp:5805
        clasp = <value optimized out>
        i = 2
        cx = <value optimized out>
        scope = 0xfffffff4
        traceScope = <value optimized out>
        sprop = <value optimized out>
        nslots = <value optimized out>
        v = <value optimized out>
#6  0x00231acd in JS_TraceChildren (trc=0xbfd77f18, thing=0x9f6e5740, kind=0)
    at jsgc.cpp:2462
        obj = 0x9f6e5740
        i = <value optimized out>
        str = <value optimized out>
        nslots = <value optimized out>
        v = <value optimized out>
#7  0x00231e5a in JS_CallTracer (trc=0xbfd77f18, thing=0x9f6e5740, kind=0)
    at jsgc.cpp:2738
        stackDummy = -1076396264
        rt = 0xb726b000
        a = <value optimized out>
        cx = 0xb4ebdc00
        index = <value optimized out>
        flagp = <value optimized out>



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Chris Campbell 2010-05-14 08:13:06 EDT
Thank you for taking the time to make this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 546861 ***

Note You need to log in before you can comment on or make changes to this bug.