Bug 584583 - Include OFED userspace RPMs as well as kernel drivers
Summary: Include OFED userspace RPMs as well as kernel drivers
Status: CLOSED DUPLICATE of bug 463454
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: distribution   
(Show other bugs)
Version: 6.0
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: RHEL Product and Program Management
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-21 22:25 UTC by Andy Grover
Modified: 2010-04-22 19:48 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-22 19:48:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Andy Grover 2010-04-21 22:25:43 UTC
RHEL5.4+ supports OFED 1.4.1. It updates the kernel with updated IB code, as well as provides the various userland RPMs that using IB and RDMA requires.

A quick look at the just-released RHEL6 beta1 kernel rpm doesn't seem to reveal any ofed patches. Please carry forward (or upgrade) the support from 5.4.

Comment 1 Andy Grover 2010-04-21 22:40:01 UTC
duplicate of bug 463454, please close.

Comment 3 RHEL Product and Program Management 2010-04-21 23:58:21 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 4 Suzanne Yeghiayan 2010-04-22 19:48:58 UTC

*** This bug has been marked as a duplicate of bug 463454 ***


Note You need to log in before you can comment on or make changes to this bug.