Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 584595 - images/README is full of crazy talk
images/README is full of crazy talk
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Anaconda Maintenance Team
Release Test Team
:
Depends On:
Blocks: 587692
  Show dependency treegraph
 
Reported: 2010-04-21 19:55 EDT by John T. Rose
Modified: 2014-06-10 15:44 EDT (History)
7 users (show)

See Also:
Fixed In Version: anaconda-13.21.32-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 587692 (view as bug list)
Environment:
Last Closed: 2010-07-02 16:47:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John T. Rose 2010-04-21 19:55:35 EDT
Description of problem:

The file images/README describes what the boot.iso file is, that file doesn't exist. It says nothing about all the files that do exist.

Version-Release number of selected component (if applicable):

RHEL6.0-20100414.0-AP-i386-DVD1.iso
RHEL6.0-20100414.0-AP-x86_64-DVD1.iso

I didn't check others but it probably applies to all of them.

How reproducible:

n/a

Steps to Reproduce:
1. n/a
2. n/a
3. n/a
  
Actual results:

No useful information about anything in the images directory.

Expected results:

Useful information about the things in the images directory.

Additional info:
Comment 2 RHEL Product and Program Management 2010-04-21 20:50:27 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 4 Alexander Todorov 2010-04-30 03:55:50 EDT
RHEL6.0-20100428.3-Server-x86_64-DVD1.iso with anaconda-13.21.32-1.el6 doesn't contain the images/README file on the DVD. 

In fact there are no files named README at all on the DVD. 

Is this the intended fix?
Comment 5 Dennis Gregorovic 2010-04-30 06:53:35 EDT
That is the intended fix from the anaconda perspective.  They're not in the documentation business, so it doesn't make sense for them to maintain the README file.  

If we still want a README on the DVD, I can follow up with the docs team to have them put together the text and then I would tweak the compose process to pull that into the DVD.
Comment 6 Alexander Todorov 2010-04-30 09:09:10 EDT
Thanks Dennis. Moving to VERIFIED.
Comment 7 John T. Rose 2010-04-30 11:04:23 EDT
Well, this certainly isn't the resolution I had in mind. The README file was useful in the past and people do ask questions about the files in that directory in community support channels on IRC. I hope you will consider including one explaining the purpose of the files in the images directory on the media.
Comment 8 releng-rhel@redhat.com 2010-07-02 16:47:12 EDT
Red Hat Enterprise Linux Beta 2 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.

Note You need to log in before you can comment on or make changes to this bug.