Bug 584608 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox wa...
Status: CLOSED DUPLICATE of bug 573107
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:b496e7facc0851da4ec674f3c17...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-21 21:51 EDT by Russell Smith
Modified: 2010-05-01 15:15 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-01 15:15:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (78.17 KB, text/plain)
2010-04-21 21:51 EDT, Russell Smith
no flags Details

  None (edit)
Description Russell Smith 2010-04-21 21:51:04 EDT
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5/firefox
component: firefox
executable: /usr/lib/firefox-3.5/firefox
kernel: 2.6.32.11-99.fc12.i686.PAE
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Russell Smith 2010-04-21 21:51:09 EDT
Created attachment 408210 [details]
File: backtrace
Comment 2 Chris Campbell 2010-05-01 15:12:31 EDT
#3  <signal handler called>
No symbol table info available.
#4  PresShell::ProcessReflowCommands (this=0xaab17800, aInterruptible=1)
    at nsPresShell.cpp:6816
        idx = <value optimized out>
        scriptBlocker = {<No data fields>}
        deadline = 589099846
#5  0x0235a563 in PresShell::DoFlushPendingNotifications (this=0xaab17800, 
    aType=Flush_Layout, aInterruptibleReflow=1) at nsPresShell.cpp:4870
        kungFuDeathGrip = {<nsCOMPtr_base> = {
            mRawPtr = 0xaab17800}, <No data fields>}
        batch = {mRootVM = {<nsCOMPtr_base> = {
              mRawPtr = 0xaae65ca0}, <No data fields>}}
        updateFlags = <value optimized out>
        isSafeToFlush = 1
        viewManagerDeathGrip = {<nsCOMPtr_base> = {
            mRawPtr = 0xaae65ca0}, <No data fields>}
#6  0x0235a627 in PresShell::ReflowEvent::Run (this=0xb4b86d20)
    at nsPresShell.cpp:6594
        viewManager = {<nsCOMPtr_base> = {
            mRawPtr = 0xaae65ca0}, <No data fields>}
        ps = {mRawPtr = 0xaab17800}
#7  0x02a49e29 in nsThread::ProcessNextEvent (this=0xa9dfa5b0, mayWait=1, 
    result=0xb1dff234) at nsThread.cpp:521
        notifyGlobalObserver = 1
        obs = {<nsCOMPtr_base> = {mRawPtr = 0x0}, <No data fields>}
        event = {<nsCOMPtr_base> = {mRawPtr = 0xb4b86d20}, <No data fields>}
        rv = 0
#8  0x058fe615 in IcedTeaPluginFactory::ProcessMessage (this=0xa8e16800)
    at IcedTeaPlugin.cc:3559
        this_has_pending = 1
        curr_has_pending = -1461364736
        processed = 1
        continue_processing = <value optimized out>
#9  0x058ff43c in IcedTeaRunnableMethod<IcedTeaPluginFactory>::Run (
    this=0xa8e27100) at IcedTeaPlugin.cc:1430



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Chris Campbell 2010-05-01 15:15:32 EDT
Thank you for taking the time to submit this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 573107 ***

Note You need to log in before you can comment on or make changes to this bug.