Bug 584617 - gnome-icon-theme conflicts with gnome-icon-theme-extras
Summary: gnome-icon-theme conflicts with gnome-icon-theme-extras
Status: CLOSED DUPLICATE of bug 584718
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-icon-theme   
(Show other bugs)
Version: 13
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-22 03:16 UTC by GoinEasy9
Modified: 2013-03-06 04:02 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-22 11:21:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description GoinEasy9 2010-04-22 03:16:36 UTC
Description of problem: Conflict between gnome-icon-theme and gnome-icon-theme-extras


Version-Release number of selected component (if applicable):
gnome-icon-theme-extras-2.30.1-1.fc13.noarch and gnome-icon-theme-2.30.1-2.fc13.noarch

How reproducible: Run yum update with both packages installed.


Steps to Reproduce:
1. Run yum update.
2.
3.
  
Actual results: Transaction Check Error


Expected results: No Transaction Check Errors


Additional info:
Transaction Check Error:
  file /usr/share/icons/gnome/16x16/devices/drive-harddisk-ieee1394.png conflicts between attempted installs of gnome-icon-theme-extras-2.30.1-1.fc13.noarch and gnome-icon-theme-2.30.1-2.fc13.noarch
  file /usr/share/icons/gnome/16x16/devices/drive-harddisk-usb.png conflicts between attempted installs of gnome-icon-theme-extras-2.30.1-1.fc13.noarch and gnome-icon-theme-2.30.1-2.fc13.noarch
  file /usr/share/icons/gnome/16x16/devices/media-optical-bd.png conflicts between attempted installs of gnome-icon-theme-extras-2.30.1-1.fc13.noarch and gnome-icon-theme-2.30.1-2.fc13.noarch
  file /usr/share/icons/gnome/16x16/devices/media-optical-dvd.png conflicts between attempted installs of gnome-icon-theme-extras-2.30.1-1.fc13.noarch and gnome-icon-theme-2.30.1-2.fc13.noarch
  file /usr/share/icons/gnome/22x22/devices/drive-harddisk-ieee1394.png conflicts between attempted installs of gnome-icon-theme-extras-2.30.1-1.fc13.noarch and gnome-icon-theme-2.30.1-2.fc13.noarch
  file /usr/share/icons/gnome/22x22/devices/drive-harddisk-usb.png conflicts between attempted installs of gnome-icon-theme-extras-2.30.1-1.fc13.noarch and gnome-icon-theme-2.30.1-2.fc13.noarch
  file /usr/share/icons/gnome/22x22/devices/media-optical-bd.png conflicts between attempted installs of gnome-icon-theme-extras-2.30.1-1.fc13.noarch and gnome-icon-theme-2.30.1-2.fc13.noarch
  file /usr/share/icons/gnome/22x22/devices/media-optical-dvd.png conflicts between attempted installs of gnome-icon-theme-extras-2.30.1-1.fc13.noarch and gnome-icon-theme-2.30.1-2.fc13.noarch
  file /usr/share/icons/gnome/48x48/devices/drive-harddisk-ieee1394.png conflicts between attempted installs of gnome-icon-theme-extras-2.30.1-1.fc13.noarch and gnome-icon-theme-2.30.1-2.fc13.noarch
  file /usr/share/icons/gnome/48x48/devices/drive-harddisk-usb.png conflicts between attempted installs of gnome-icon-theme-extras-2.30.1-1.fc13.noarch and gnome-icon-theme-2.30.1-2.fc13.noarch
  file /usr/share/icons/gnome/48x48/devices/media-optical-bd.png conflicts between attempted installs of gnome-icon-theme-extras-2.30.1-1.fc13.noarch and gnome-icon-theme-2.30.1-2.fc13.noarch
  file /usr/share/icons/gnome/48x48/devices/media-optical-dvd.png conflicts between attempted installs of gnome-icon-theme-extras-2.30.1-1.fc13.noarch and gnome-icon-theme-2.30.1-2.fc13.noarch

Comment 1 Peque 2010-04-22 10:21:41 UTC
I had the same problem. Had to execute:

su -c 'yum update -x gnome-icon-theme*'

Comment 2 Peque 2010-04-22 10:29:01 UTC
In fact you can just say:

su -c 'yum update -x gnome-icon-theme-extras*'

Comment 3 Milan Kerslager 2010-04-22 11:21:15 UTC

*** This bug has been marked as a duplicate of bug 584718 ***


Note You need to log in before you can comment on or make changes to this bug.