Bug 584718 - File conflict between gnome-icon-theme-extras and gnome-icon-theme for F13.
Summary: File conflict between gnome-icon-theme-extras and gnome-icon-theme for F13.
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-icon-theme   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 584617 584628 584661 584908 585038 585049 585348 585894 (view as bug list)
Depends On:
Blocks: F13Blocker, F13FinalBlocker
TreeView+ depends on / blocked
 
Reported: 2010-04-22 09:23 UTC by Justin Clift
Modified: 2013-03-06 04:02 UTC (History)
14 users (show)

Fixed In Version: 2.30.1-3.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-23 17:31:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of package in Software Update. (49.38 KB, image/png)
2010-04-22 09:23 UTC, Justin Clift
no flags Details
Screenshot of error being reported in Software Update. (63.01 KB, image/png)
2010-04-22 09:24 UTC, Justin Clift
no flags Details

Description Justin Clift 2010-04-22 09:23:29 UTC
Created attachment 408274 [details]
Screenshot of package in Software Update.

Description of problem:

When running Software Update on a F13 system (with latest patches applied yesterday), a file conflict problem is reported.

Test Transaction Errors:   file /usr/share/icons/gnome/16x16/devices/drive-harddisk-ieee1394.png from install of gnome-icon-theme-extras-2.30.1-1.fc13.noarch conflicts with file from package gnome-icon-theme-2.30.1-2.fc13.noarch
  file /usr/share/icons/gnome/22x22/devices/drive-harddisk-ieee1394.png from install of gnome-icon-theme-extras-2.30.1-1.fc13.noarch conflicts with file from package gnome-icon-theme-2.30.1-2.fc13.noarch
  file /usr/share/icons/gnome/48x48/devices/drive-harddisk-ieee1394.png from install of gnome-icon-theme-extras-2.30.1-1.fc13.noarch conflicts with file from package gnome-icon-theme-2.30.1-2.fc13.noarch
  file /usr/share/icons/gnome/16x16/devices/drive-harddisk-usb.png from install of gnome-icon-theme-extras-2.30.1-1.fc13.noarch conflicts with file from package gnome-icon-theme-2.30.1-2.fc13.noarch
  file /usr/share/icons/gnome/22x22/devices/drive-harddisk-usb.png from install of gnome-icon-theme-extras-2.30.1-1.fc13.noarch conflicts with file from package gnome-icon-theme-2.30.1-2.fc13.noarch

Comment 1 Justin Clift 2010-04-22 09:24:20 UTC
Created attachment 408275 [details]
Screenshot of error being reported in Software Update.

Comment 2 Bastien Nocera 2010-04-22 09:58:45 UTC
It's a bug in gnome-icon-theme, and has been fixed in the latest build:
http://koji.fedoraproject.org/koji/buildinfo?buildID=168043

But not pushed to the updates. Matthias?

Comment 3 Bastien Nocera 2010-04-22 09:58:55 UTC
*** Bug 584661 has been marked as a duplicate of this bug. ***

Comment 4 Bastien Nocera 2010-04-22 09:59:15 UTC
*** Bug 584628 has been marked as a duplicate of this bug. ***

Comment 5 Justin Clift 2010-04-22 11:12:42 UTC
Thanks Bastien.

Manually installing the latest build of the gnome-icon-theme from that link works.  The version of gnome-icon-theme-extras from updates then installed fine through Software Update without conflict.

Comment 6 Joachim Backes 2010-04-22 11:18:39 UTC
I can confirm this! :-)

Comment 7 Milan Kerslager 2010-04-22 11:21:15 UTC
*** Bug 584617 has been marked as a duplicate of this bug. ***

Comment 8 Panu Matilainen 2010-04-23 06:47:24 UTC
*** Bug 585049 has been marked as a duplicate of this bug. ***

Comment 9 Bastien Nocera 2010-04-23 09:22:24 UTC
*** Bug 584908 has been marked as a duplicate of this bug. ***

Comment 10 Bastien Nocera 2010-04-23 09:22:42 UTC
*** Bug 585038 has been marked as a duplicate of this bug. ***

Comment 11 Adam Williamson 2010-04-23 17:31:21 UTC
Discussed at today's blocker review meeting. Multiple people have confirmed that the -3.fc13 build fixes this, and that build has been pushed to stable today, so we're closing this. If you haven't got the fixed build yet, sit tight, it should hit your mirror soon - or you can manually install from Koji.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 12 Bastien Nocera 2010-04-26 12:05:54 UTC
*** Bug 585894 has been marked as a duplicate of this bug. ***

Comment 13 Bastien Nocera 2010-04-26 14:26:12 UTC
*** Bug 585348 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.