Bug 584626 - [abrt] crash in terminator-0.14-3.fc13: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in terminator-0.14-3.fc13: Process /usr/bin/python was killed by...
Status: CLOSED DUPLICATE of bug 579851
Alias: None
Product: Fedora
Classification: Fedora
Component: terminator   
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Dominic Hopf
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:bde058ed48e66fcdfa44b9496ab...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-22 05:05 UTC by Justin O'Brien
Modified: 2010-04-23 13:31 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-23 13:31:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (18.45 KB, text/plain)
2010-04-22 05:05 UTC, Justin O'Brien
no flags Details

Description Justin O'Brien 2010-04-22 05:05:01 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/terminator
comment: it hasnt worked yet, everytime I open it the window border opens but all i can see is is my wallpaper.  all of my settings are default
component: terminator
executable: /usr/bin/python
global_uuid: bde058ed48e66fcdfa44b9496abdcc2c05c8f48c
kernel: 2.6.33.2-41.fc13.i686
package: terminator-0.14-3.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. open terminator 
2. right click split window horizontaly
3. right click again and enjoy ABRT

Comment 1 Justin O'Brien 2010-04-22 05:05:03 UTC
Created attachment 408233 [details]
File: backtrace

Comment 2 Justin O'Brien 2010-04-22 05:10:48 UTC
Package: terminator-0.14-3.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. open terminator 
2. right click split window horizontaly
3. right click again and enjoy ABRT


Comment
-----
it hasnt worked yet, everytime I open it the window border opens but all i can see is is my wallpaper.  all of my settings are default

Comment 3 Dominic Hopf 2010-04-23 13:31:46 UTC

*** This bug has been marked as a duplicate of bug 579851 ***


Note You need to log in before you can comment on or make changes to this bug.