Bug 584628 - yum update fails because of unresolved dependences in gnome-icon-theme-extras
yum update fails because of unresolved dependences in gnome-icon-theme-extras
Status: CLOSED DUPLICATE of bug 584718
Product: Fedora
Classification: Fedora
Component: gnome-icon-theme-extras (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-22 01:12 EDT by Joachim Backes
Modified: 2010-04-22 05:59 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-22 05:59:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Backes 2010-04-22 01:12:14 EDT
Description of problem:
Yum update produces dependency problems

Transaction Check Error:
  file /usr/share/icons/gnome/16x16/devices/drive-harddisk-ieee1394.png from install of gnome-icon-theme-extras-2.30.1-1.fc13.noarch conflicts with file from package gnome-icon-theme-2.30.1-2.fc13.noarch
  file /usr/share/icons/gnome/22x22/devices/drive-harddisk-ieee1394.png from install of gnome-icon-theme-extras-2.30.1-1.fc13.noarch conflicts with file from package gnome-icon-theme-2.30.1-2.fc13.noarch
  file /usr/share/icons/gnome/48x48/devices/drive-harddisk-ieee1394.png from install of gnome-icon-theme-extras-2.30.1-1.fc13.noarch conflicts with file from package gnome-icon-theme-2.30.1-2.fc13.noarch
  file /usr/share/icons/gnome/16x16/devices/drive-harddisk-usb.png from install of gnome-icon-theme-extras-2.30.1-1.fc13.noarch conflicts with file from package gnome-icon-theme-2.30.1-2.fc13.noarch
  file /usr/share/icons/gnome/22x22/devices/drive-harddisk-usb.png from install of gnome-icon-theme-extras-2.30.1-1.fc13.noarch conflicts with file from package gnome-icon-theme-2.30.1-2.fc13.noarch
  file /usr/share/icons/gnome/48x48/devices/drive-harddisk-usb.png from install of gnome-icon-theme-extras-2.30.1-1.fc13.noarch conflicts with file from package gnome-icon-theme-2.30.1-2.fc13.noarch
  file /usr/share/icons/gnome/16x16/devices/media-optical-bd.png from install of gnome-icon-theme-extras-2.30.1-1.fc13.noarch conflicts with file from package gnome-icon-theme-2.30.1-2.fc13.noarch
  file /usr/share/icons/gnome/22x22/devices/media-optical-bd.png from install of gnome-icon-theme-extras-2.30.1-1.fc13.noarch conflicts with file from package gnome-icon-theme-2.30.1-2.fc13.noarch
  file /usr/share/icons/gnome/48x48/devices/media-optical-bd.png from install of gnome-icon-theme-extras-2.30.1-1.fc13.noarch conflicts with file from package gnome-icon-theme-2.30.1-2.fc13.noarch
  file /usr/share/icons/gnome/16x16/devices/media-optical-dvd.png from install of gnome-icon-theme-extras-2.30.1-1.fc13.noarch conflicts with file from package gnome-icon-theme-2.30.1-2.fc13.noarch
  file /usr/share/icons/gnome/22x22/devices/media-optical-dvd.png from install of gnome-icon-theme-extras-2.30.1-1.fc13.noarch conflicts with file from package gnome-icon-theme-2.30.1-2.fc13.noarch
  file /usr/share/icons/gnome/48x48/devices/media-optical-dvd.png from
Version-Release number of selected component (if applicable):


How reproducible:

Always - skip-broken does not help
Steps to Reproduce:
1.yum update
2.
3.
  
Actual results:
see above

Expected results:

update runs
Additional info: (packages to update)

 sudo yum update --skip-broken
Loaded plugins: langpacks, presto, refresh-packagekit
Adding en_US to language list
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package empathy.i686 0:2.30.0.2-1.fc13 set to be updated
---> Package gdm.i686 1:2.30.0-1.fc13 set to be updated
---> Package gdm-plugin-fingerprint.i686 1:2.30.0-1.fc13 set to be updated
---> Package gdm-user-switch-applet.i686 1:2.30.0-1.fc13 set to be updated
---> Package gnome-icon-theme-extras.noarch 0:2.30.1-1.fc13 set to be updated
---> Package ibus.i686 0:1.3.2-1.fc13 set to be updated
---> Package ibus-gtk.i686 0:1.3.2-1.fc13 set to be updated
---> Package ibus-libs.i686 0:1.3.2-1.fc13 set to be updated
---> Package ibus-rawcode.i686 0:1.3.0.20100421-1.fc13 set to be updated
---> Package nss-softokn.i686 0:3.12.4-17.fc13 set to be updated
---> Package nss-softokn-freebl.i686 0:3.12.4-17.fc13 set to be updated
---> Package telepathy-glib.i686 0:0.10.1-3.fc13 set to be updated
---> Package webkitgtk.i686 0:1.2.0-1.fc13 set to be updated
---> Package xorg-x11-drv-intel.i686 0:2.11.0-1.fc13 set to be updated
---> Package xorg-x11-drv-vesa.i686 0:2.3.0-1.fc13 set to be updated
---> Package xorg-x11-server-Xorg.i686 0:1.8.0-7.fc13 set to be updated
---> Package xorg-x11-server-common.i686 0:1.8.0-7.fc13 set to be updated
--> Finished Dependency Resolution

Dependencies Resolved

=========================================================================================================================================
 Package                                Arch                  Version                               Repository                      Size
=========================================================================================================================================
Updating:
 empathy                                i686                  2.30.0.2-1.fc13                       updates-testing                2.1 M
 gdm                                    i686                  1:2.30.0-1.fc13                       updates-testing                1.0 M
 gdm-plugin-fingerprint                 i686                  1:2.30.0-1.fc13                       updates-testing                 91 k
 gdm-user-switch-applet                 i686                  1:2.30.0-1.fc13                       updates-testing                102 k
 gnome-icon-theme-extras                noarch                2.30.1-1.fc13                         updates-testing                605 k
 ibus                                   i686                  1.3.2-1.fc13                          updates-testing                329 k
 ibus-gtk                               i686                  1.3.2-1.fc13                          updates-testing                 24 k
 ibus-libs                              i686                  1.3.2-1.fc13                          updates-testing                 94 k
 ibus-rawcode                           i686                  1.3.0.20100421-1.fc13                 updates-testing                 20 k
 nss-softokn                            i686                  3.12.4-17.fc13                        updates-testing                169 k
 nss-softokn-freebl                     i686                  3.12.4-17.fc13                        updates-testing                111 k
 telepathy-glib                         i686                  0.10.1-3.fc13                         updates-testing                274 k
 webkitgtk                              i686                  1.2.0-1.fc13                          updates-testing                4.6 M
 xorg-x11-drv-intel                     i686                  2.11.0-1.fc13                         updates-testing                191 k
 xorg-x11-drv-vesa                      i686                  2.3.0-1.fc13                          updates-testing                 19 k
 xorg-x11-server-Xorg                   i686                  1.8.0-7.fc13                          updates-testing                1.3 M
 xorg-x11-server-common                 i686                  1.8.0-7.fc13                          updates-testing                 60 k

Transaction Summary
=========================================================================================================================================
Install       0 Package(s)
Upgrade      17 Package(s)
Comment 1 Johan Vervloet 2010-04-22 05:35:14 EDT
I am trying to work around this.  I uninstalled gnome-icon-theme-extras, which uninstalled rhythmbox as well.

Now I am updating; it seems to work.  After that, I will try to re-install rhythmbox.
Comment 2 Johan Vervloet 2010-04-22 05:40:29 EDT
FYI: reinstaling rhythmbox doesn't work either :)
Comment 3 Bastien Nocera 2010-04-22 05:59:15 EDT

*** This bug has been marked as a duplicate of bug 584718 ***

Note You need to log in before you can comment on or make changes to this bug.