Bug 584661 - Package conflict when yum update is run.
Summary: Package conflict when yum update is run.
Status: CLOSED DUPLICATE of bug 584718
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-icon-theme-extras   
(Show other bugs)
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-22 05:59 UTC by David Le Sage
Modified: 2010-04-22 09:58 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-22 09:58:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Le Sage 2010-04-22 05:59:46 UTC
Description of problem:
Running yum update to install latest version of gnome-icon-theme-extras indicates a package conflict.

Version-Release number of selected component (if applicable):
2.30.1-1

How reproducible:
Every time.

Steps to Reproduce:
1. yum update

  
Actual results:
yum error output is as follows:

Transaction Check Error:
  file /usr/share/icons/gnome/16x16/devices/drive-harddisk-ieee1394.png from install of gnome-icon-theme-extras-2.30.1-1.fc13.noarch conflicts with file from package gnome-icon-theme-2.30.1-2.fc13.noarch
  file /usr/share/icons/gnome/22x22/devices/drive-harddisk-ieee1394.png from install of gnome-icon-theme-extras-2.30.1-1.fc13.noarch conflicts with file from package gnome-icon-theme-2.30.1-2.fc13.noarch
  file /usr/share/icons/gnome/48x48/devices/drive-harddisk-ieee1394.png from install of gnome-icon-theme-extras-2.30.1-1.fc13.noarch conflicts with file from package gnome-icon-theme-2.30.1-2.fc13.noarch
  file /usr/share/icons/gnome/16x16/devices/drive-harddisk-usb.png from install of gnome-icon-theme-extras-2.30.1-1.fc13.noarch conflicts with file from package gnome-icon-theme-2.30.1-2.fc13.noarch
  file /usr/share/icons/gnome/22x22/devices/drive-harddisk-usb.png from install of gnome-icon-theme-extras-2.30.1-1.fc13.noarch conflicts with file from package gnome-icon-theme-2.30.1-2.fc13.noarch
  file /usr/share/icons/gnome/48x48/devices/drive-harddisk-usb.png from install of gnome-icon-theme-extras-2.30.1-1.fc13.noarch conflicts with file from package gnome-icon-theme-2.30.1-2.fc13.noarch
  file /usr/share/icons/gnome/16x16/devices/media-optical-bd.png from install of gnome-icon-theme-extras-2.30.1-1.fc13.noarch conflicts with file from package gnome-icon-theme-2.30.1-2.fc13.noarch
  file /usr/share/icons/gnome/22x22/devices/media-optical-bd.png from install of gnome-icon-theme-extras-2.30.1-1.fc13.noarch conflicts with file from package gnome-icon-theme-2.30.1-2.fc13.noarch
  file /usr/share/icons/gnome/48x48/devices/media-optical-bd.png from install of gnome-icon-theme-extras-2.30.1-1.fc13.noarch conflicts with file from package gnome-icon-theme-2.30.1-2.fc13.noarch
  file /usr/share/icons/gnome/16x16/devices/media-optical-dvd.png from install of gnome-icon-theme-extras-2.30.1-1.fc13.noarch conflicts with file from package gnome-icon-theme-2.30.1-2.fc13.noarch
  file /usr/share/icons/gnome/22x22/devices/media-optical-dvd.png from install of gnome-icon-theme-extras-2.30.1-1.fc13.noarch conflicts with file from package gnome-icon-theme-2.30.1-2.fc13.noarch
  file /usr/share/icons/gnome/48x48/devices/media-optical-dvd.png from install of gnome-icon-theme-extras-2.30.1-1.fc13.noarch conflicts with file from package gnome-icon-theme-2.30.1-2.fc13.noarch

Error Summary
-------------



Expected results:
Update should install without problems.

Additional info:

Comment 1 Bastien Nocera 2010-04-22 09:58:55 UTC

*** This bug has been marked as a duplicate of bug 584718 ***


Note You need to log in before you can comment on or make changes to this bug.