Bug 584813 - [abrt] crash in terminator-0.14-3.fc13: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in terminator-0.14-3.fc13: Process /usr/bin/python was killed by...
Status: CLOSED DUPLICATE of bug 579851
Alias: None
Product: Fedora
Classification: Fedora
Component: terminator (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Dominic Hopf
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:6656049c751b121b22dacce00cf...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-22 13:41 UTC by James Laska
Modified: 2013-09-02 06:48 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-22 13:41:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (76.81 KB, text/plain)
2010-04-22 13:41 UTC, James Laska
no flags Details

Description James Laska 2010-04-22 13:41:14 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/terminator
component: terminator
executable: /usr/bin/python
global_uuid: 6656049c751b121b22dacce00cf45f2114c68750
kernel: 2.6.33.2-57.fc13.x86_64
package: terminator-0.14-3.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
How to reproduce: Open a tab or frame and it crashes

Comment 1 James Laska 2010-04-22 13:41:20 UTC
Created attachment 408326 [details]
File: backtrace

Comment 2 James Laska 2010-04-22 13:41:58 UTC

*** This bug has been marked as a duplicate of bug 579851 ***


Note You need to log in before you can comment on or make changes to this bug.