Bug 584818 - [abrt] crash in hplip-3.10.2-4.fc12 in ~QMultiInputContext
Summary: [abrt] crash in hplip-3.10.2-4.fc12 in ~QMultiInputContext
Status: CLOSED DUPLICATE of bug 584492
Alias: None
Product: Fedora
Classification: Fedora
Component: hplip   
(Show other bugs)
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c01c96a3345174838b3711bce58...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-22 13:55 UTC by Peter Fuchs
Modified: 2010-04-23 06:32 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-22 14:22:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (21.64 KB, text/plain)
2010-04-22 13:55 UTC, Peter Fuchs
no flags Details

Description Peter Fuchs 2010-04-22 13:55:43 UTC
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: python /usr/bin/hp-setup
component: hplip
executable: /usr/bin/python
kernel: 2.6.32.11-99.fc12.x86_64
package: hplip-3.10.2-4.fc12
rating: 3
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Peter Fuchs 2010-04-22 13:55:49 UTC
Created attachment 408328 [details]
File: backtrace

Comment 2 Jiri Popelka 2010-04-22 14:22:15 UTC

*** This bug has been marked as a duplicate of bug 584492 ***


Note You need to log in before you can comment on or make changes to this bug.