Bug 584827 - install leaves files in /mnt/sysimage
Summary: install leaves files in /mnt/sysimage
Status: CLOSED DUPLICATE of bug 577627
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda   
(Show other bugs)
Version: 6.0
Hardware: All
OS: Linux
low
low
Target Milestone: rc
: ---
Assignee: Anaconda Maintenance Team
QA Contact: Release Test Team
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-22 14:20 UTC by Michael Young
Modified: 2010-04-22 14:26 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-22 14:26:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Young 2010-04-22 14:20:37 UTC
After the install there is a directory tree relating to yum left under /mnt/sysimage . This isn't very tidy as it leaves unnecessary files on the system in a strange place, and a user might be unsure whether it is safe to remove them or not.

Comment 1 Chris Lumens 2010-04-22 14:26:45 UTC

*** This bug has been marked as a duplicate of bug 577627 ***


Note You need to log in before you can comment on or make changes to this bug.