Bug 577627 - Anaconda leaves /mnt/sysimage
Summary: Anaconda leaves /mnt/sysimage
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: yum
Version: 6.0
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: James Antill
QA Contact: Petr Sklenar
URL:
Whiteboard:
: 584827 584905 586530 588909 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-03-28 12:46 UTC by Jon Masters
Modified: 2014-01-21 06:17 UTC (History)
5 users (show)

Fixed In Version: yum-3.2.27-7.el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-10 22:00:30 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Jon Masters 2010-03-28 12:46:03 UTC
Description of problem:

Anaconda leaves behind /mnt/sysimage on the target system.

Comment 1 RHEL Program Management 2010-03-28 13:21:19 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 2 Chris Lumens 2010-04-14 19:06:02 UTC
Brian - low priority, but this would be nice to have on master at least.  If it's not too invasive, it'd be fine for RHEL6 too.

Comment 3 Chris Lumens 2010-04-22 14:26:45 UTC
*** Bug 584827 has been marked as a duplicate of this bug. ***

Comment 4 Chris Lumens 2010-04-22 17:13:58 UTC
*** Bug 584905 has been marked as a duplicate of this bug. ***

Comment 5 Brian Lane 2010-04-22 21:58:39 UTC
It looks like this is at least similar to bug 560078, if not a duplicate of it. re-assigning to yum.

Comment 6 seth vidal 2010-04-27 20:43:17 UTC
*** Bug 586530 has been marked as a duplicate of this bug. ***

Comment 8 James Antill 2010-05-04 19:43:25 UTC
*** Bug 588909 has been marked as a duplicate of this bug. ***

Comment 9 James Antill 2010-05-05 06:19:08 UTC
Fixing this brought out a weird interaction with mock's caches and yum's caches, it should be fixed in -7.

Comment 12 Petr Sklenar 2010-07-07 15:08:39 UTC
test procedure:
installation of RHEL6.0-20100706.n.0_nfs-Server-x86_64 with yum-3.2.27-12.el6.noarch

there is nothing in /mnt dir
--
verified

Comment 13 Fedora Update System 2010-08-05 23:44:57 UTC
yum-3.2.28-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 14 releng-rhel@redhat.com 2010-11-10 22:00:30 UTC
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.


Note You need to log in before you can comment on or make changes to this bug.