Bug 584847 - Morocco starts DST on May 2, 2010
Summary: Morocco starts DST on May 2, 2010
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: tzdata (Show other bugs)
(Show other bugs)
Version: 5.5
Hardware: All Linux
urgent
urgent
Target Milestone: rc
: ---
Assignee: Petr Machata
QA Contact: qe-baseos-daemons
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 584853 584854 585134 585831
TreeView+ depends on / blocked
 
Reported: 2010-04-22 14:57 UTC by Jeff Bastian
Modified: 2018-10-27 16:06 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 584853 584854 585134 (view as bug list)
Environment:
Last Closed: 2010-04-28 11:08:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2010:0381 normal SHIPPED_LIVE tzdata enhancement update 2010-04-28 11:08:16 UTC

Description Jeff Bastian 2010-04-22 14:57:35 UTC
Description of problem:
Morocco is starting DST earlier this year (2010), at midnight between May 1 and May 2:
  http://www.timeanddate.com/news/time/morocco-starts-dst-2010.html

Patches for tzdata were discussed at
  http://thread.gmane.org/gmane.comp.time.tz/3197
Please read the entire thread because the initial patch was incorrect.  The final patch is
+ Rule	Morocco	2010	only	-	May	 2	 0:00	1:00	S
+ Rule	Morocco	2010	only	-	Aug	 8	 0:00	0	-


Version-Release number of selected component (if applicable):
tzdata-2010f-10.el5

Comment 1 Petr Machata 2010-04-22 17:07:18 UTC
Upstream 2010i contains the data.  Going ahead to package it.

Comment 9 errata-xmlrpc 2010-04-28 11:08:19 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2010-0381.html


Note You need to log in before you can comment on or make changes to this bug.