Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 584905 - anaconda leaves yum remnants in /mnt/sysimage of installed system
anaconda leaves yum remnants in /mnt/sysimage of installed system
Status: CLOSED DUPLICATE of bug 577627
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Anaconda Maintenance Team
Release Test Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-22 13:09 EDT by Jim Perrin
Modified: 2010-04-22 13:13 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-22 13:13:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jim Perrin 2010-04-22 13:09:00 EDT
Description of problem:
Install rhel6 beta.

Version-Release number of selected component (if applicable):
RHEL6.0-20100414.0-AP-x86-64-DVD.iso 

How reproducible:
always

Steps to Reproduce:
1. install
2. cd to /mnt/sysimage
3. see var/lib/yum remnants from install 
  
Actual results:
remnants left behind. 

Expected results:
no /mnt/sysimage at all. 

Additional info:
Comment 1 Chris Lumens 2010-04-22 13:13:58 EDT

*** This bug has been marked as a duplicate of bug 577627 ***

Note You need to log in before you can comment on or make changes to this bug.