Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 584908 - gnome-icon-theme-extras conflicts with gnome-icon-theme
gnome-icon-theme-extras conflicts with gnome-icon-theme
Status: CLOSED DUPLICATE of bug 584718
Product: Fedora
Classification: Fedora
Component: gnome-icon-theme-extras (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-22 13:18 EDT by Sergei LITVINENKO
Modified: 2010-04-23 05:22 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-23 05:22:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sergei LITVINENKO 2010-04-22 13:18:17 EDT
Description of problem:
gnome-icon-theme-extras-2.30.1-1.fc13.noarch conflicts gnome-icon-theme-2.30.1-2.fc13.noarch

Version-Release number of selected component (if applicable):
gnome-icon-theme-extras-2.30.1-1.fc13.noarch
gnome-icon-theme-2.30.1-2.fc13.noarch

How reproducible:
100%

Steps to Reproduce:
1. yum clean all ; yum update
2.
3.
  
Actual results:

  file /usr/share/icons/gnome/16x16/devices/drive-harddisk-ieee1394.png from install of gnome-icon-theme-extras-2.30.1-1.fc13.noarch conflicts with file from package gnome-icon-theme-2.30.1-2.fc13.noarch
  file /usr/share/icons/gnome/22x22/devices/drive-harddisk-ieee1394.png from install of gnome-icon-theme-extras-2.30.1-1.fc13.noarch conflicts with file from package gnome-icon-theme-2.30.1-2.fc13.noarch
  file /usr/share/icons/gnome/48x48/devices/drive-harddisk-ieee1394.png from install of gnome-icon-theme-extras-2.30.1-1.fc13.noarch conflicts with file from package gnome-icon-theme-2.30.1-2.fc13.noarch
  file /usr/share/icons/gnome/16x16/devices/drive-harddisk-usb.png from install of gnome-icon-theme-extras-2.30.1-1.fc13.noarch conflicts with file from package gnome-icon-theme-2.30.1-2.fc13.noarch
  file /usr/share/icons/gnome/22x22/devices/drive-harddisk-usb.png from install of gnome-icon-theme-extras-2.30.1-1.fc13.noarch conflicts with file from package gnome-icon-theme-2.30.1-2.fc13.noarch
  file /usr/share/icons/gnome/48x48/devices/drive-harddisk-usb.png from install of gnome-icon-theme-extras-2.30.1-1.fc13.noarch conflicts with file from package gnome-icon-theme-2.30.1-2.fc13.noarch
  file /usr/share/icons/gnome/16x16/devices/media-optical-bd.png from install of gnome-icon-theme-extras-2.30.1-1.fc13.noarch conflicts with file from package gnome-icon-theme-2.30.1-2.fc13.noarch
  file /usr/share/icons/gnome/22x22/devices/media-optical-bd.png from install of gnome-icon-theme-extras-2.30.1-1.fc13.noarch conflicts with file from package gnome-icon-theme-2.30.1-2.fc13.noarch
  file /usr/share/icons/gnome/48x48/devices/media-optical-bd.png from install of gnome-icon-theme-extras-2.30.1-1.fc13.noarch conflicts with file from package gnome-icon-theme-2.30.1-2.fc13.noarch
  file /usr/share/icons/gnome/16x16/devices/media-optical-dvd.png from install of gnome-icon-theme-extras-2.30.1-1.fc13.noarch conflicts with file from package gnome-icon-theme-2.30.1-2.fc13.noarch
  file /usr/share/icons/gnome/22x22/devices/media-optical-dvd.png from install of gnome-icon-theme-extras-2.30.1-1.fc13.noarch conflicts with file from package gnome-icon-theme-2.30.1-2.fc13.noarch
  file /usr/share/icons/gnome/48x48/devices/media-optical-dvd.png from install of gnome-icon-theme-extras-2.30.1-1.fc13.noarch conflicts with file from package gnome-icon-theme-2.30.1-2.fc13.noarch


Expected results:


Additional info:
Comment 1 G.Wolfe Woodbury 2010-04-22 14:33:16 EDT
It should be noted that this bug renders 13-Beta uninstallable.
Comment 2 Sergei LITVINENKO 2010-04-22 15:41:46 EDT
>> It should be noted that this bug renders 13-Beta uninstallable.
>>

Sorry?

I try to uninstall gnome-icon-theme-extras, but it try to uninstall rhythmbox too.

---

[root@eee901 ~]# export LC_ALL=C ; LANG=C ; yum erase gnome-icon-theme-extras
Loaded plugins: downloadonly, fastestmirror, presto, refresh-packagekit, remove-with-leaves, verify
Setting up Remove Process
Resolving Dependencies
--> Running transaction check
---> Package gnome-icon-theme-extras.noarch 0:2.30.0-1.fc13 set to be erased
--> Processing Dependency: gnome-icon-theme-extras for package: rhythmbox-0.12.8-3.fc13.i686
--> Running transaction check
---> Package rhythmbox.i686 0:0.12.8-3.fc13 set to be erased
--> Finished Dependency Resolution
Comment 3 Bastien Nocera 2010-04-23 05:22:24 EDT

*** This bug has been marked as a duplicate of bug 584718 ***

Note You need to log in before you can comment on or make changes to this bug.