Bug 58499 - Disk Druid creates bad partition table.
Disk Druid creates bad partition table.
Status: CLOSED DUPLICATE of bug 58450
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
alpha Linux
medium Severity medium
: ---
: ---
Assigned To: Beth Uptagrafft
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-18 00:24 EST by Michal Jaegermann
Modified: 2007-04-18 12:39 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-30 16:10:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2002-01-18 00:24:38 EST
Description of Problem:

Something new for 7.2 because _that_ bug did not happen with 7.1.

Left to its own devices, i.e. an automatic repartitioning in
a "naive first time user" mode Disk Druid writes the following
partition table:

# fdisk -lu /dev/hda

Disk /dev/hda: 16 heads, 63 sectors, 39813 cylinders
Units = sectors of 1 * 512 bytes


3 partitions:
#       start       end      size     fstype   [fsize bsize   cpg]
  a:        1    102400    102400       ext2                      
  b:   102401   4197904   4095504       swap                      
  c:  4197905  40132502  35934598       ext2

This means that no space is left for a boot block and a disk
cannot be made bootable.  It is likely too much to expect from
first time users that they will be able to resize the first partition.
Comment 1 Jay Turner 2002-02-13 16:13:06 EST

*** This bug has been marked as a duplicate of 58450 ***

Note You need to log in before you can comment on or make changes to this bug.