Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 584995 - /etc/init.d/microcode_ctl contains a bad function stop()
/etc/init.d/microcode_ctl contains a bad function stop()
Status: CLOSED DUPLICATE of bug 552246
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: microcode_ctl (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Anton Arapov
qe-baseos-daemons
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-22 16:46 EDT by Josh
Modified: 2014-06-18 04:02 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-23 03:25:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Josh 2010-04-22 16:46:23 EDT
Description of problem:
When starting up RHEL6 beta microcode complains about a unexpected } on line 52.

Version-Release number of selected component (if applicable):
1.17-1.42.1.el6.i686

How reproducible:
Always

Steps to Reproduce:
1. Restart system
2. Observe bootup
3. 
  
Actual results:
Microcode_ctl complains of unexpected brace on line 52

Expected results:
Microcode_ctl does not complain

Additional info:
Comment 2 RHEL Product and Program Management 2010-04-22 19:12:29 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 3 Anton Arapov 2010-04-23 03:25:59 EDT
thanks for the report.

*** This bug has been marked as a duplicate of bug 552246 ***
Comment 4 Josh 2010-04-23 07:44:01 EDT
(In reply to comment #3)
> thanks for the report.
> 
> *** This bug has been marked as a duplicate of bug 552246 ***    

Thank YOU for the great product.  I don't have access to that bug but I'm sure it will be fixed by GA.
Comment 5 Anton Arapov 2010-04-23 07:49:52 EDT
(In reply to comment #4)
> (In reply to comment #3)
> > thanks for the report.
> > 
> > *** This bug has been marked as a duplicate of bug 552246 ***    
> 
> Thank YOU for the great product.  I don't have access to that bug but I'm sure
> it will be fixed by GA.    

It's weren't fixed in Beta by accident, I think. :-/...

Note You need to log in before you can comment on or make changes to this bug.