Bug 585049 - Update of new fedora 13 beta install fails
Summary: Update of new fedora 13 beta install fails
Keywords:
Status: CLOSED DUPLICATE of bug 584718
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-icon-theme
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-23 01:23 UTC by hal
Modified: 2014-01-21 23:14 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-04-23 06:47:24 UTC
Type: ---


Attachments (Terms of Use)

Description hal 2010-04-23 01:23:10 UTC
Description of problem: Update fails after a fresh install.


Version-Release number of selected component (if applicable): Fedora 13 beta


How reproducible: always


Steps to Reproduce:
1. Create a new Fedora 13 beta virtual machine in VMWare Fusion 3.0.2 on a mac
2. Run system>admistration>software update after the initial install finishes
3.
  
Actual results:  All updates downloaded, but then some sort of test fails, producing a dialog box with these messages:

Test Transaction Errors:   file /usr/share/icons/gnome/16x16/devices/drive-harddisk-ieee1394.png conflicts between attempted installs of gnome-icon-theme-2.30.1-2.fc13.noarch and gnome-icon-theme-extras-2.30.1-1.fc13.noarch
  file /usr/share/icons/gnome/16x16/devices/drive-harddisk-usb.png conflicts between attempted installs of gnome-icon-theme-2.30.1-2.fc13.noarch and gnome-icon-theme-extras-2.30.1-1.fc13.noarch
  file /usr/share/icons/gnome/16x16/devices/media-optical-bd.png conflicts between attempted installs of gnome-icon-theme-2.30.1-2.fc13.noarch and gnome-icon-theme-extras-2.30.1-1.fc13.noarch
  file /usr/share/icons/gnome/16x16/devices/media-optical-dvd.png conflicts between attempted installs of gnome-icon-theme-2.30.1-2.fc13.noarch and gnome-icon-theme-extras-2.30.1-1.fc13.noarch
  file /usr/share/icons/gnome/22x22/devices/drive-harddisk-ieee1394.png conflicts between attempted installs of gnome-icon-theme-2.30.1-2.fc13.noarch and gnome-icon-theme-extras-2.30.1-1.fc13.noarch
  file /usr/share/icon...


Expected results: Successful update


Additional info:

Comment 1 seth vidal 2010-04-23 01:54:19 UTC
reassigning - this isn't yum's fault.

Comment 2 Panu Matilainen 2010-04-23 06:47:24 UTC

*** This bug has been marked as a duplicate of bug 584718 ***


Note You need to log in before you can comment on or make changes to this bug.