Bug 58508 - Signal 11 received when loading the installer
Summary: Signal 11 received when loading the installer
Status: CLOSED DUPLICATE of bug 55549
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.2
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-01-18 11:43 UTC by Need Real Name
Modified: 2007-04-18 16:39 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-18 11:43:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2002-01-18 11:43:06 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 4.0)

Description of problem:
While loading anaconda (just after boot screen), a signal 11 is received and 
installation is stopped.
After some testing, we have found this was due to the number of PCI cards : we 
had 4 DLINK DFE570TX NIC in the system. Each one is a 4-ports ethernet adapter 
(giving a grand total of 16 ethernet links).
Reducing the number of cards to 3 was helpful to install the system. Once RH7.2 
was installed, we were back to 4 cards (without still applying any patch) and 
we now work with the 4 cards installed in.

How reproducible:
Always

Steps to Reproduce:
1. Try to install a system with 4 DLINK PCI DFE570TX cards.
2. Boot RedHat CD
3. See the crash :)
	

Additional info:

The system is PII-300, with :
- Video card,
- DLINK NICs as described,
- 128 Mb RAM,
- IDE HD,
- IDE CD.

Comment 1 Michael Fulbright 2002-01-21 19:57:10 UTC

*** This bug has been marked as a duplicate of 55549 ***


Note You need to log in before you can comment on or make changes to this bug.