Bug 5851 - Installer fails to recognize generic NE2000 pci card, no network installed
Installer fails to recognize generic NE2000 pci card, no network installed
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
high Severity high
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-11 20:07 EDT by maxfield
Modified: 2015-01-07 18:38 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-10-21 13:18:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description maxfield 1999-10-11 20:07:16 EDT
This is a new problem that did not exist in 6.0 installer
because the installation program _always_ allowed you to
tell it you had a network card and worked with you until it
was recognized.

  the current system will _never_ ask you if you have a
network card, even when you are doing a server install, if
it does not see your network card.  The auto detection
routines are broken.  They weren't this broken in redhat
6.0, as they recognized the card when I pointed them to the
card.  Under the expert option in RH 6.1, I had to fill in
the card parameters, something I _did_ _not_ have to do in
RH 6.0.  I just told it that was the card.

  Under the Expert option, it is not clear that the network
card you tried to enter was rejected, as no POP UP appears
to indicate this to you.  A pop up only appears when you
get it right.  I was thrown by this the first time, as a
small error message showed up at the bottom of the screen
and did not register.

  All in all, I am disappointed by this one thing. It will
cause me much grief for me and my customers (I'm a
consultant).
Comment 1 Jay Turner 1999-10-21 13:18:59 EDT
*** This bug has been marked as a duplicate of 5521 ***

Note You need to log in before you can comment on or make changes to this bug.