Bug 585113 - docked laptop - wrong display
Summary: docked laptop - wrong display
Status: CLOSED DUPLICATE of bug 585111
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: xorg-x11-drv-ati (Show other bugs)
(Show other bugs)
Version: 6.0
Hardware: All Linux
low
medium
Target Milestone: rc
: ---
Assignee: Jérôme Glisse
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-23 07:07 UTC by Taunus
Modified: 2010-04-23 10:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-23 10:36:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Taunus 2010-04-23 07:07:07 UTC
Description of problem:
Booting up a laptop with lid closed ends up with a login screen to a closed laptop screen. External display has desktop "left of" the login screen.

Version-Release number of selected component (if applicable):
rhel 6 beta

How reproducible:
Boot laptop when docked and laptop lid closed

Steps to Reproduce:
1. Insert laptop to a docking station with external display
2. Turn on the laptop
3. Wait and see
  
Actual results:
Closed display is used as the main display

Expected results:
External display is used as the main display

Additional info:
Ati Mobility Radeon HD 3470

Comment 2 RHEL Product and Program Management 2010-04-23 09:02:36 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 3 Jérôme Glisse 2010-04-23 10:36:51 UTC

*** This bug has been marked as a duplicate of bug 585111 ***


Note You need to log in before you can comment on or make changes to this bug.