Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 585121 - RFE: pidgin-sipe
RFE: pidgin-sipe
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: distribution (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: RHEL Product and Program Management
Brock Organ
: FutureFeature, Reopened
: 491807 605240 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-23 03:28 EDT by Taunus
Modified: 2011-11-14 15:21 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-26 14:33:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Taunus 2010-04-23 03:28:15 EDT
Description of problem:
pidgin-sipe plugin missing

Version-Release number of selected component (if applicable):
rhel 6 beta

How reproducible:
install it

Steps to Reproduce:
1. check out if there is pidgin-sipe package in rhel 6 beta
2. Find out that there isn't one
3. File a bug
  
Actual results:
A bug report in bugzilla

Expected results:
yum install pidgin-sipe succeeds

Additional info:
Comment 2 RHEL Product and Program Management 2010-04-23 05:02:18 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 4 Siddharth Nagar 2010-04-29 10:36:52 EDT
After careful consideration, we have made the decision to not approve this request for including pidgin-sipe in RHEL 6.0. In general, these decisions are based on insufficient business justification and lack of relevance to the larger RHEL platform community.
Comment 5 RHEL Product and Program Management 2010-04-29 11:27:31 EDT
Product Management has reviewed and declined this request.  You may appeal this
decision by reopening this request.
Comment 6 Bill Nottingham 2010-06-17 17:10:59 EDT
*** Bug 605240 has been marked as a duplicate of this bug. ***
Comment 7 Bill Nottingham 2010-06-17 17:11:56 EDT
*** Bug 491807 has been marked as a duplicate of this bug. ***
Comment 12 Marko Myllynen 2011-04-26 09:57:10 EDT
pidgin-sipe is now available from the EPEL 6 repository.

Based on https://bugzilla.redhat.com/show_bug.cgi?id=585121#c4 I think this BZ can be closed.
Comment 13 Bill Nottingham 2011-04-26 14:33:37 EDT
Closing as WONTFIX (in terms of RHEL.) It is currently in EPEL.

Note You need to log in before you can comment on or make changes to this bug.