Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 585239 - print dialog says 'ok' not 'print'
Summary: print dialog says 'ok' not 'print'
Keywords:
Status: CLOSED DUPLICATE of bug 476039
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-23 14:08 UTC by Máirín Duffy
Modified: 2010-04-23 14:20 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-04-23 14:20:13 UTC
Type: ---


Attachments (Terms of Use)
screenshot of OO.org print dialog (28.50 KB, image/png)
2010-04-23 14:08 UTC, Máirín Duffy
no flags Details

Description Máirín Duffy 2010-04-23 14:08:45 UTC
Created attachment 408620 [details]
screenshot of OO.org print dialog

Description of problem:

The print dialog in OO.org says 'OK' instead of 'Print'. This can be confusing. Am I setting printer settings, or am I actually printing when I hit this button? I actually end up printing.

Screenshot attached.

Comment 1 Caolan McNamara 2010-04-23 14:20:13 UTC
Not going to change it because I can't translate it into a bazillion languages. Best fix is to try and move back to the gtk print dialog once we can get things ported over to the new print dialog plugin API semi-available in 3.3

*** This bug has been marked as a duplicate of bug 476039 ***


Note You need to log in before you can comment on or make changes to this bug.