Bug 585258 - outdated, spring, version
outdated, spring, version
Status: CLOSED DUPLICATE of bug 654842
Product: Fedora
Classification: Fedora
Component: spring (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Gilboa Davara
Fedora Extras Quality Assurance
http://springrts.com
: Rebase
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-23 10:48 EDT by Cyril
Modified: 2010-12-14 09:43 EST (History)
4 users (show)

See Also:
Fixed In Version: 0.81.2
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-14 09:43:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Cyril 2010-04-23 10:48:57 EDT
Description of problem:
FC13 comes with version 0.81.1 and is outdated, version 0.81.2 fix the problems and allow online playing


Version-Release number of selected component (if applicable): 
0.81.1


How reproducible: 
yum install springlobby

Steps to Reproduce:
1. Register the game
2. try to join a game
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Aurelien Bompard 2010-04-28 02:19:11 EDT
Thanks for reporting. Actually, F-12 (and even F-11) are updated to 0.81.2 but the build fails on F-13 : http://koji.fedoraproject.org/koji/getfile?taskID=2142309&name=build.log and I don't know why.

I'll try to sort this out asap.
Comment 2 Fedora Admin XMLRPC Client 2010-12-14 09:00:30 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 Gilboa Davara 2010-12-14 09:43:18 EST

*** This bug has been marked as a duplicate of bug 654842 ***

Note You need to log in before you can comment on or make changes to this bug.