Bug 585271 - [abrt] crash in firefox-3.5.8-1.fc12: Process /usr/lib/firefox-3.5.8/firefox was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in firefox-3.5.8-1.fc12: Process /usr/lib/firefox-3.5.8/firefox ...
Keywords:
Status: CLOSED DUPLICATE of bug 556926
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:2c5a40c0c47bbd68ee7ad74222e...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-23 15:12 UTC by Ahmed M. Farrag
Modified: 2010-04-27 14:49 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-04-27 14:49:17 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (73.99 KB, text/plain)
2010-04-23 15:13 UTC, Ahmed M. Farrag
no flags Details

Description Ahmed M. Farrag 2010-04-23 15:12:42 UTC
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5.8/firefox
component: firefox
executable: /usr/lib/firefox-3.5.8/firefox
kernel: 2.6.32.9-70.fc12.i686.PAE
package: firefox-3.5.8-1.fc12
rating: 3
reason: Process /usr/lib/firefox-3.5.8/firefox was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Ahmed M. Farrag 2010-04-23 15:13:05 UTC
Created attachment 408644 [details]
File: backtrace

Comment 2 Chris Campbell 2010-04-27 14:47:20 UTC
#7  0x007f9be8 in __assert_fail (assertion=<value optimized out>, 
    file=<value optimized out>, line=<value optimized out>, 
    function=<value optimized out>) at assert.c:81
        buf = 
    0xaf08aab0 "firefox: xcb_io.c:378: _XAllocID: Assertion `ret != inval_id' failed.\n"
#8  0x00aeec0a in _XAllocID (dpy=0xb7660000) at xcb_io.c:378
        ret = 4294967295
        __PRETTY_FUNCTION__ = "_XAllocID"
#9  0x00df8c48 in XRenderCreatePicture (dpy=<value optimized out>, 
    drawable=<value optimized out>, format=<value optimized out>, 
    valuemask=<value optimized out>, attributes=<value optimized out>)
    at Picture.c:90
        info = 0xb76870f0
        pid = <value optimized out>
#10 0x04d2cf7a in _cairo_xlib_surface_ensure_dst_picture (surface=0xaf154060)
    at cairo-xlib-surface.c:887
No locals.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 3 Chris Campbell 2010-04-27 14:49:17 UTC
Thank you for taking the time to make this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 556926 ***


Note You need to log in before you can comment on or make changes to this bug.