Bug 585348 - File conflict with gnome-icon-theme
File conflict with gnome-icon-theme
Status: CLOSED DUPLICATE of bug 584718
Product: Fedora
Classification: Fedora
Component: gnome-icon-theme-extras (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-23 14:44 EDT by Adam Huffman
Modified: 2010-04-26 10:26 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-24 00:30:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Huffman 2010-04-23 14:44:39 EDT
Description of problem:
Just tried to update and saw a file conflict:

Transaction Check Error:
  file /usr/share/icons/gnome/16x16/devices/drive-harddisk-ieee1394.png from install of gnome-icon-theme-extras-2.30.1-1.fc13.noarch conflicts with file from package gnome-icon-theme-2.30.1-2.fc13.noarch
  file /usr/share/icons/gnome/22x22/devices/drive-harddisk-ieee1394.png from install of gnome-icon-theme-extras-2.30.1-1.fc13.noarch conflicts with file from package gnome-icon-theme-2.30.1-2.fc13.noarch
  file /usr/share/icons/gnome/48x48/devices/drive-harddisk-ieee1394.png from install of gnome-icon-theme-extras-2.30.1-1.fc13.noarch conflicts with file from package gnome-icon-theme-2.30.1-2.fc13.noarch
  file /usr/share/icons/gnome/16x16/devices/drive-harddisk-usb.png from install of gnome-icon-theme-extras-2.30.1-1.fc13.noarch conflicts with file from package gnome-icon-theme-2.30.1-2.fc13.noarch
  file /usr/share/icons/gnome/22x22/devices/drive-harddisk-usb.png from install of gnome-icon-theme-extras-2.30.1-1.fc13.noarch conflicts with file from package gnome-icon-theme-2.30.1-2.fc13.noarch
  file /usr/share/icons/gnome/48x48/devices/drive-harddisk-usb.png from install of gnome-icon-theme-extras-2.30.1-1.fc13.noarch conflicts with file from package gnome-icon-theme-2.30.1-2.fc13.noarch
  file /usr/share/icons/gnome/16x16/devices/media-optical-bd.png from install of gnome-icon-theme-extras-2.30.1-1.fc13.noarch conflicts with file from package gnome-icon-theme-2.30.1-2.fc13.noarch
  file /usr/share/icons/gnome/22x22/devices/media-optical-bd.png from install of gnome-icon-theme-extras-2.30.1-1.fc13.noarch conflicts with file from package gnome-icon-theme-2.30.1-2.fc13.noarch
  file /usr/share/icons/gnome/48x48/devices/media-optical-bd.png from install of gnome-icon-theme-extras-2.30.1-1.fc13.noarch conflicts with file from package gnome-icon-theme-2.30.1-2.fc13.noarch
  file /usr/share/icons/gnome/16x16/devices/media-optical-dvd.png from install of gnome-icon-theme-extras-2.30.1-1.fc13.noarch conflicts with file from package gnome-icon-theme-2.30.1-2.fc13.noarch
  file /usr/share/icons/gnome/22x22/devices/media-optical-dvd.png from install of gnome-icon-theme-extras-2.30.1-1.fc13.noarch conflicts with file from package gnome-icon-theme-2.30.1-2.fc13.noarch
  file /usr/share/icons/gnome/48x48/devices/media-optical-dvd.png from install of gnome-icon-theme-extras-2.30.1-1.fc13.noarch conflicts with file from package gnome-icon-theme-2.30.1-2.fc13.noarch


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Matthias Clasen 2010-04-24 00:30:26 EDT
This is fixed in gnome-icon-theme-2.30.1-3.fc13
Comment 2 Bastien Nocera 2010-04-26 10:26:12 EDT

*** This bug has been marked as a duplicate of bug 584718 ***

Note You need to log in before you can comment on or make changes to this bug.