Bug 585373 - [abrt] crash in pychess-0.10-0.3.20100214svn.fc13: newGameDialog.py:46:<module>:GError: Icon 'stock_people' not present in theme
Summary: [abrt] crash in pychess-0.10-0.3.20100214svn.fc13: newGameDialog.py:46:<modul...
Status: CLOSED DUPLICATE of bug 577570
Alias: None
Product: Fedora
Classification: Fedora
Component: pychess   
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Thomas Spura
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d1d89b50
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-23 20:03 UTC by ssbenichou
Modified: 2010-04-23 20:27 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-23 20:27:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (11.38 KB, text/plain)
2010-04-23 20:03 UTC, ssbenichou
no flags Details

Description ssbenichou 2010-04-23 20:03:46 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/pychess
comment: I love this game. Thank you.
component: pychess
executable: /usr/bin/pychess
kernel: 2.6.33.1-24.fc13.i686
package: pychess-0.10-0.3.20100214svn.fc13
reason: newGameDialog.py:46:<module>:GError: Icon 'stock_people' not present in theme
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Launch
2. 
3.

Comment 1 ssbenichou 2010-04-23 20:03:51 UTC
Created attachment 408725 [details]
File: backtrace

Comment 2 Thomas Spura 2010-04-23 20:27:04 UTC
Thanks for the bug report.

Unfortunately this is a known problem :(

There is some work going on upstream, but as I see there, that could take a while...:

http://code.google.com/p/pychess/issues/detail?id=546

*** This bug has been marked as a duplicate of bug 577570 ***


Note You need to log in before you can comment on or make changes to this bug.