Bug 585376 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib64/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib64/firefox-3.5/firefox ...
Status: CLOSED DUPLICATE of bug 551194
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:f2cba84c30f4f1e33206e8b727e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-23 16:13 EDT by ylmzlist
Modified: 2010-05-10 18:13 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-10 18:13:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (66.26 KB, text/plain)
2010-04-23 16:13 EDT, ylmzlist
no flags Details

  None (edit)
Description ylmzlist 2010-04-23 16:13:52 EDT
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.5/firefox
component: firefox
executable: /usr/lib64/firefox-3.5/firefox
kernel: 2.6.32.10-90.fc12.x86_64
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib64/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 ylmzlist 2010-04-23 16:13:54 EDT
Created attachment 408727 [details]
File: backtrace
Comment 2 Chris Campbell 2010-05-10 18:13:41 EDT
#2  <signal handler called>
No symbol table info available.
#3  nsAlertsIconListener::SendClosed (this=<value optimized out>)
    at nsAlertsIconListener.cpp:263
No locals.
#4  0x00007fa65b0f7af4 in notify_closed_cb (
    notification=<value optimized out>, user_data=0x7fa6535219a0)
    at nsAlertsIconListener.cpp:66
        alert = 0x7fa6535219a0
#5  0x00000032e920ba8e in IA__g_closure_invoke (closure=0x7fa653378eb0, 
    return_value=0x0, n_param_values=1, param_values=0x7fa65137a580, 
    invocation_hint=0x7fffc4809de0) at gclosure.c:767
        marshal = <value optimized out>
        marshal_data = <value optimized out>
        in_marshal = <value optimized out>
        __PRETTY_FUNCTION__ = "IA__g_closure_invoke"



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 551194 ***

Note You need to log in before you can comment on or make changes to this bug.