Bug 58539 - Can's start it
Can's start it
Status: CLOSED DUPLICATE of bug 54319
Product: Red Hat Linux
Classification: Retired
Component: apacheconf (Show other bugs)
7.2
noarch Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-18 19:39 EST by Need Real Name
Modified: 2013-04-02 00:15 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-24 07:56:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-01-18 19:39:21 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; Linux 2.4.9-13 i586; Nav)

Description of problem:
I installed
apacheconf and all the packages what it needs. When I try to start it
says:

[root@xxx root]# apacheconf
Traceback (innermost last):
  File "/usr/share/apacheconf/ApacheConf.py", line 36, in ?
    import ApacheGizmo
  File "/usr/share/apacheconf/ApacheGizmo.py", line 36, in ?
    import ApacheBase
  File "/usr/share/apacheconf/ApacheBase.py", line 9, in ?
    from xml.xslt.Processor import Processor
ImportError: No module named xml.xslt.Processor [root@xxx root]#

I tryed on two computers this tool but the error is the same.
I think it could be dependency problems, i dunno.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install apache and apacheconf
2.Start it
3. It will fail

	

Additional info:
Comment 1 Phil Knirsch 2002-01-24 07:57:20 EST

*** This bug has been marked as a duplicate of 54319 ***

Note You need to log in before you can comment on or make changes to this bug.