Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 585399 - i386 desktop nightly compose fails at 2nd screen
i386 desktop nightly compose fails at 2nd screen
Status: CLOSED DUPLICATE of bug 581794
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-23 17:22 EDT by Jim Meyering
Modified: 2013-03-13 16:42 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-23 19:26:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
traceback (63.02 KB, text/plain)
2010-04-23 17:25 EDT, Jim Meyering
no flags Details

  None (edit)
Description Jim Meyering 2010-04-23 17:22:19 EDT
Description of problem: try to install from .iso created using liveusb-creator
and this image,
http://alt.fedoraproject.org/pub/alt/nightly-composes/desktop/desktop-i386-20100421.18.iso
the process terminated at the 2nd or 3rd screen with the attached log

Version-Release number of selected component (if applicable):


How reproducible: 2 for 2 attempts


Steps to Reproduce:
1. use liveusb-creator and the above image on an F12 system
2. boot from the USB device
3. select "install to disk"
4. I had a GPT partition table with 9 partitions.  8 and 9 were pre-created, but the process didn't even get to the detection phase.

Actual results:
the process dies on 2nd or 3rd window


Expected results: installation succeeds

attachment coming up

Additional info:
Comment 1 Jim Meyering 2010-04-23 17:25:01 EDT
Created attachment 408741 [details]
traceback
Comment 2 Jesse Keating 2010-04-23 19:26:33 EDT

*** This bug has been marked as a duplicate of bug 581794 ***

Note You need to log in before you can comment on or make changes to this bug.