Bug 585413 - [abrt] crash in sugar-presence-service-0.88.0-1.fc13: Process /usr/bin/python was killed by signal 6 (SIGABRT)
[abrt] crash in sugar-presence-service-0.88.0-1.fc13: Process /usr/bin/python...
Status: CLOSED DUPLICATE of bug 586910
Product: Fedora
Classification: Fedora
Component: sugar-presence-service (Show other bugs)
13
i686 Linux
urgent Severity high
: ---
: ---
Assigned To: Simon Schampijer
Fedora Extras Quality Assurance
abrt_hash:e005c2f09d6518db0c09547297b...
:
Depends On:
Blocks: SOAS-3
  Show dependency treegraph
 
Reported: 2010-04-23 18:50 EDT by Frederick Grose
Modified: 2010-05-03 03:41 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-03 03:41:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (31.72 KB, text/plain)
2010-04-23 18:50 EDT, Frederick Grose
no flags Details
presence service log from just before the bug report (4.55 KB, text/x-log)
2010-04-26 09:47 EDT, Frederick Grose
no flags Details

  None (edit)
Description Frederick Grose 2010-04-23 18:50:07 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: python /usr/bin/sugar-presence-service
comment: see above
component: sugar-presence-service
executable: /usr/bin/python
global_uuid: e005c2f09d6518db0c09547297b67e8ebb01f960
kernel: 2.6.33.2-57.fc13.i686
package: sugar-presence-service-0.88.0-1.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Error occured shortly after Home view was opened on startup (within the Xephr window on F13
2.
3.
Comment 1 Frederick Grose 2010-04-23 18:50:13 EDT
Created attachment 408752 [details]
File: backtrace
Comment 2 Frederick Grose 2010-04-23 18:59:50 EDT
https://bugzilla.redhat.com/show_bug.cgi?id=579293 was also trigger by abrt, but despite the same title, they were not considered dups.
Comment 3 Tomeu Vizoso 2010-04-26 04:08:46 EDT
Could you please attach the file ~/.sugar/default/logs/presenceservice.log when it happens again?
Comment 4 Frederick Grose 2010-04-26 09:47:19 EDT
Created attachment 409175 [details]
presence service log from just before the bug report

I found this log in my log folder.  It is from just before the bug report.
Comment 5 Sebastian Dziallas 2010-04-26 17:13:51 EDT
I'm seeing this, too. It not only occurs when using sugar-emulator, but also in SoaS (where we obviously don't have ABRT), where it renders collaboration entirely non-working. Raising priority given that Thomas saw that, too and that we've less than a week to get an updated package built. Sorry for being a nag. :)
Comment 6 Peter Robinson 2010-05-03 03:41:34 EDT
This is fixed by updating telepathy-gabble to 0.9.11. This is currently in updates-testing and should be pushed to stable by tomorrow in time for F-13 final.

*** This bug has been marked as a duplicate of bug 586910 ***

Note You need to log in before you can comment on or make changes to this bug.