Bug 586910 - Please update telepathy-gabble to 0.9.11 in F13
Please update telepathy-gabble to 0.9.11 in F13
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: telepathy-gabble (Show other bugs)
13
All Linux
low Severity high
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
:
: 585413 (view as bug list)
Depends On:
Blocks: F13Blocker/F13FinalBlocker SOAS-3
  Show dependency treegraph
 
Reported: 2010-04-28 09:59 EDT by Sebastian Dziallas
Modified: 2010-05-04 02:13 EDT (History)
5 users (show)

See Also:
Fixed In Version: telepathy-gabble-0.9.11-1.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-03 17:16:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Sebastian Dziallas 2010-04-28 09:59:11 EDT
The currently present telepathy-gabble in F13 stable (0.9.9) prevents the Sugar Collaboration Stack from working, affecting the Sugar on a Stick spin critically. Updating to 0.9.11 from Rawhide fixes the issue after discussion in #sugar. Could we get 0.9.11 built and pushed to F13 stable before the freeze? :)
Comment 1 Fedora Update System 2010-04-28 12:08:55 EDT
telepathy-gabble-0.9.11-1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/telepathy-gabble-0.9.11-1.fc13
Comment 2 Adam Williamson 2010-04-30 15:39:31 EDT
This bug was discussed at the 2010/04/30 blocker review meeting.

Sugar on a Stick is not a spin, it's not part of Fedora 13 as such. It is not committed to the F13 release process, release dates or package set. As such, we can't really take this as a blocker issue for Fedora 13 itself. We will accept the update if it's pushed to stable before Tuesday 2010/05/04, though (assuming of course it has good karma). Thanks!



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Adam Williamson 2010-04-30 15:41:53 EDT
Whoops - please disregard the above. We were looking at the wrong Spins list =) As SoaS is now an official spin for F13, we _do_ accept this as a blocker. The Tuesday date is still significant: we need the package to be pushed by then to make the RC phase. We will try to test and add karma, if anyone else can do this that would help. Thanks.
Comment 4 Peter Robinson 2010-05-03 03:41:34 EDT
*** Bug 585413 has been marked as a duplicate of this bug. ***
Comment 5 Adam Williamson 2010-05-03 17:16:34 EDT
according to jesse this has been tagged and will be in tomorrow's compose, so closing.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 6 Fedora Update System 2010-05-04 02:13:38 EDT
telepathy-gabble-0.9.11-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.