Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 585423 - winecfg crashes when opening the audio tab
Summary: winecfg crashes when opening the audio tab
Keywords:
Status: CLOSED DUPLICATE of bug 541986
Alias: None
Product: Fedora
Classification: Fedora
Component: wine
Version: 13
Hardware: x86_64
OS: Linux
low
high
Target Milestone: ---
Assignee: Andreas Bierfert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-23 23:20 UTC by Durand D'souza
Modified: 2010-04-25 21:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-04-25 21:38:21 UTC
Type: ---


Attachments (Terms of Use)
Output from winecfg after crashing. (4.05 KB, text/plain)
2010-04-23 23:20 UTC, Durand D'souza
no flags Details

Description Durand D'souza 2010-04-23 23:20:33 UTC
Created attachment 408762 [details]
Output from winecfg after crashing.

Description of problem:
As the title says, if I try to open the audio tab, winecfg instantly crashes showing the wine error message.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Run winecfg
2. Open audio tab
  
I think this error might help. It shows up in the terminal after crashing.

Comment 1 Durand D'souza 2010-04-23 23:22:18 UTC
This is the wine version: 1.1.38

Comment 2 Durand D'souza 2010-04-24 15:09:06 UTC
This was "solved" by using wine.x86 instead of x86_64 in fedora 64 bit. I'm not sure how to get it to work with 64bit wine.

Comment 3 Andreas Bierfert 2010-04-25 21:38:21 UTC

*** This bug has been marked as a duplicate of bug 541986 ***


Note You need to log in before you can comment on or make changes to this bug.