Bug 585452 - [abrt] crash in python-2.6.2-4.fc12: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
[abrt] crash in python-2.6.2-4.fc12: Process /usr/bin/python was killed by si...
Status: CLOSED DUPLICATE of bug 585040
Product: Fedora
Classification: Fedora
Component: python (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Dave Malcolm
Fedora Extras Quality Assurance
abrt_hash:479a0922afea01cc7d2e7e6c273...
:
: 586158 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-24 02:02 EDT by Steve Elliott
Modified: 2010-06-30 18:59 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-30 18:59:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (21.87 KB, text/plain)
2010-04-24 02:02 EDT, Steve Elliott
no flags Details

  None (edit)
Description Steve Elliott 2010-04-24 02:02:26 EDT
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: python /usr/bin/hp-systray
component: python
executable: /usr/bin/python
kernel: 2.6.32.11-99.fc12.x86_64
package: python-2.6.2-4.fc12
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
Crash appears some tiem after startup  

CUPS HP printer installes and hp-tray seems to be the culprit
Comment 1 Steve Elliott 2010-04-24 02:02:28 EDT
Created attachment 408780 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:32:49 EDT
*** Bug 586158 has been marked as a duplicate of this bug. ***
Comment 3 Dave Malcolm 2010-06-30 18:59:41 EDT

*** This bug has been marked as a duplicate of bug 585040 ***

Note You need to log in before you can comment on or make changes to this bug.