Bug 586158 - [abrt] crash in python-2.6.2-4.fc12: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in python-2.6.2-4.fc12: Process /usr/bin/python was killed by si...
Status: CLOSED DUPLICATE of bug 585452
Alias: None
Product: Fedora
Classification: Fedora
Component: python (Show other bugs)
(Show other bugs)
Version: 12
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Dave Malcolm
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9fcb9a2624717c5d0087e4d7e9d...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-26 23:08 UTC by Steve Elliott
Modified: 2010-05-25 08:32 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 08:32:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (21.87 KB, text/plain)
2010-04-26 23:08 UTC, Steve Elliott
no flags Details

Description Steve Elliott 2010-04-26 23:08:03 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: python /usr/bin/hp-systray
component: python
executable: /usr/bin/python
kernel: 2.6.32.11-99.fc12.x86_64
package: python-2.6.2-4.fc12
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
Crash appears some time after startup  

CUPS HP printer installed and hp-systray seems to be the culprit

Comment 1 Steve Elliott 2010-04-26 23:08:05 UTC
Created attachment 409318 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:32:49 UTC

*** This bug has been marked as a duplicate of bug 585452 ***

Comment 3 Karel Klíč 2010-05-25 08:32:49 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #585452.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.