Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 585463 - pychess does not start : missing icon in theme
Summary: pychess does not start : missing icon in theme
Keywords:
Status: CLOSED DUPLICATE of bug 577570
Alias: None
Product: Fedora
Classification: Fedora
Component: pychess
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Thomas Spura
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-24 08:02 UTC by pankaj pandey
Modified: 2010-04-24 08:09 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-04-24 08:09:45 UTC
Type: ---


Attachments (Terms of Use)

Description pankaj pandey 2010-04-24 08:02:10 UTC
Description of problem:
pychess does not start

Version-Release number of selected component (if applicable):
pychess-0.10-0.3.20100214svn.fc13.noarch

Steps to Reproduce:
1. start pychess
  
Actual results:
get a backtrace

newGameDialog.py:46:<module>:GError: Icon 'stock_people' not present in theme

Traceback (most recent call last):
  File "/usr/bin/pychess", line 45, in <module>
    import pychess.Main
  File "/usr/lib/python2.6/site-packages/pychess/Main.py", line 15, in <module>
    from pychess.widgets import newGameDialog
  File "/usr/lib/python2.6/site-packages/pychess/widgets/newGameDialog.py", line 46, in <module>
    ipeople = it.load_icon("stock_people", 24, gtk.ICON_LOOKUP_USE_BUILTIN)
GError: Icon 'stock_people' not present in theme

Expected results:
pychess should run normally

Comment 1 pankaj pandey 2010-04-24 08:09:45 UTC

*** This bug has been marked as a duplicate of bug 577570 ***


Note You need to log in before you can comment on or make changes to this bug.