Bug 585532 - [abrt] crash in gdb-7.1-14.fc13: Process /usr/bin/gdb was killed by signal 6 (SIGABRT)
[abrt] crash in gdb-7.1-14.fc13: Process /usr/bin/gdb was killed by signal 6 ...
Status: CLOSED DUPLICATE of bug 585445
Product: Fedora
Classification: Fedora
Component: gdb (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Jan Kratochvil
Fedora Extras Quality Assurance
abrt_hash:4f0946ebe536ac0cede6dd684dc...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-24 10:55 EDT by leon Cogs
Modified: 2010-04-24 15:14 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-24 15:14:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (16.43 KB, text/plain)
2010-04-24 10:55 EDT, leon Cogs
no flags Details

  None (edit)
Description leon Cogs 2010-04-24 10:55:42 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gdb -batch -ex 'set debug-file-directory /usr/lib/debug:/var/cache/abrt-di/usr/lib/debug' -ex 'file /usr/lib64/firefox-3.6/firefox' -ex 'core-file /var/cache/abrt/ccpp-1272119356-5858/coredump' -ex 'thread apply all backtrace 2048 full' -ex 'info sharedlib' -ex 'print (char*)__abort_msg' -ex 'print (char*)__glib_assert_msg' -ex 'info registers' -ex disassemble
component: gdb
executable: /usr/bin/gdb
global_uuid: 4f0946ebe536ac0cede6dd684dc67b85be3a480a
kernel: 2.6.33.2-57.fc13.x86_64
package: gdb-7.1-14.fc13
rating: 4
reason: Process /usr/bin/gdb was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 leon Cogs 2010-04-24 10:55:45 EDT
Created attachment 408840 [details]
File: backtrace
Comment 2 Jan Kratochvil 2010-04-24 15:14:23 EDT

*** This bug has been marked as a duplicate of bug 585445 ***

Note You need to log in before you can comment on or make changes to this bug.