Bug 585445 - Internal error on fix of NULL TYPE_FIELD_TYPE
Summary: Internal error on fix of NULL TYPE_FIELD_TYPE
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gdb
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jan Kratochvil
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0b168babf75f7986a5762018486...
Keywords:
: 585532 585712 585748 586314 (view as bug list)
Depends On:
Blocks: 575292 592016
TreeView+ depends on / blocked
 
Reported: 2010-04-24 04:26 UTC by Eric Alexander
Modified: 2010-05-13 17:22 UTC (History)
7 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-04-27 02:24:55 UTC


Attachments (Terms of Use)
File: backtrace (20.92 KB, text/plain)
2010-04-24 04:26 UTC, Eric Alexander
no flags Details

Description Eric Alexander 2010-04-24 04:26:01 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gdb -batch -ex 'set debug-file-directory /usr/lib/debug:/var/cache/abrt-di/usr/lib/debug' -ex 'file /usr/lib64/firefox-3.6/firefox' -ex 'core-file /var/cache/abrt/ccpp-1272028801-2216/coredump' -ex 'thread apply all backtrace 2048 full' -ex 'info sharedlib' -ex 'print (char*)__abort_msg' -ex 'print (char*)__glib_assert_msg' -ex 'info registers' -ex disassemble
component: gdb
executable: /usr/bin/gdb
global_uuid: 0b168babf75f7986a5762018486a4ade411ab1e5
kernel: 2.6.33.2-57.fc13.x86_64
package: gdb-7.1-14.fc13
rating: 4
reason: Process /usr/bin/gdb was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Eric Alexander 2010-04-24 04:26:07 UTC
Created attachment 408777 [details]
File: backtrace

Comment 2 Jan Kratochvil 2010-04-24 19:14:23 UTC
*** Bug 585532 has been marked as a duplicate of this bug. ***

Comment 3 Jan Kratochvil 2010-04-25 14:07:20 UTC
Waiting on fix by Keith Seitz.
http://sourceware.org/ml/gdb-patches/2010-04/msg00836.html

Comment 4 Jan Kratochvil 2010-04-25 18:37:44 UTC
*** Bug 585712 has been marked as a duplicate of this bug. ***

Comment 5 Jan Kratochvil 2010-04-25 22:19:11 UTC
*** Bug 585748 has been marked as a duplicate of this bug. ***

Comment 6 flashl 2010-04-26 04:27:58 UTC
Package: gdb-7.1-14.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Related to firefox crash
2.
3.

Comment 7 Fedora Update System 2010-04-26 07:36:06 UTC
gdb-7.1-15.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/gdb-7.1-15.fc13

Comment 8 Fedora Update System 2010-04-27 02:24:50 UTC
gdb-7.1-15.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 9 Jan Kratochvil 2010-04-27 10:35:26 UTC
*** Bug 586314 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.